Home Forums Basel – Premium Template Can not Load all Content at home page

This topic contains 7 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 year, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #8372


    Dear Support,

    I’ve install with base option theme. basic change like php limit time already setup to 256M but when I open the website like a stack not 100% load the content and perfomance is to slow. I don’t know is’t come from our hosting or internal code. When I open Basel demo is to fast and check on google page speed also good perfomance but inversely with our website.

    Thank you for your help.

    Private Content Hidden


    Thank you for creating a topic on our support forum.

    Your PHP memory limit now set to 128MB. You can check it in WooCommerce -> System Status.

    And we see that your server is to slow. With default theme your shop page server response is 3s+ and it is not normally. You must increase all server PHP limits (post max size, memory limit, timeout) and check its perfomrance. We suggest you contact server providers for help in this question.




    Hi Support,

    As your suggest I’ve contact hosting provider to increase some fitur setting server. Now is loaded but still slow depend on your theme demo 70% faster. If possible could you give me suggest with hosting is good as your experienced about it?

    Thank you for you help and support




    Sorry, but we don’t have a good hosting advice for you. We use our local hosting provider and it will not be good for you. We suggest you take trial periods of a few popular hosting and check how your website will work there and then do your choice.




    Dear Sir,

    I’ve tried 2 different hosting using godaddy and hawkhost but to render all home page content is about more 30 second and latest I count with stopwatch to load all home page content for both hosting are:
    Godaddy : 27.24 : milosbali.oceanolombok.com
    hawkhost: 28.15 : milos.idconnection.web.id
    Default : milos-bali.com (so terrible can not load all content like stack after load 3-4 images on home page 😀 )

    So basically I think not pure problem with the hosting sir because I also host others wordpress on godaddy and timing to load is about 5-6 second with more images than milos.

    Any suggest from you Sir?

    Thank you for help.
    Best regards,


    • This reply was modified 1 year, 4 months ago by  darmayasa.


    Thank you for the detailed explanation.

    Please, perform the following few tests also

    1. Switch to default theme and compare time loading with our Basel.

    2. Disable all additional plugins except ones that come with our theme.

    3. Does it happen only on the home page? All other pages works fast?

    3.1 If yes, then try to remove all Visual Composer elements from the page one by one and measure loading speed.

    Write us about all the results.



    Dear Sir,

    Thank you for your replied.
    As your guiding information I’ve did :

    1. I tried with home cosmetics time to load is between 23.15 – 45.13 second
    2. I’ve deactive YITH woocommerce compare and wishlist, WPBakery Visual Composer, WooThumbs Product Image Gallery and also remove source coder for visual composer on home page but perfomance load content still slow. This is the link with removed visual composer code : milosbali.oceanolombok.com (godaddy hosting)
    3. Yes correct only access home page is slow than others. And also I’ve create previous gallery with visual composer with more images, but have a good speed perfomance to load the content, here the link at hawkhost hosting http://milos.idconnection.web.id/previous-collections/

    Could you please to try to open on your pc to see the perfomance and what do you think is it slow or normal when access from your PC?

    Thank you,




    Thank you.

    1. By default theme we mean other theme from WordPress. Twentysixteen for example.

    Please, check this also.

    Thank you in advance.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.