Home Forums Basel – Premium Template 2nd image on archive page

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 day, 17 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #143400

    hofitd
    Customer

    Hi
    I have 2 questions.
    1. on archive pages when there is only 1 product image, the hover effect show a blank item becuase there is no other image to show.
    How can we cancel the hover effect when there is only 1 image?
    My client really dont’ like the way it works right now… :-/

    2.I use 2 plugins which the developers complain that the theme overrides some functions, such as overriding the original price.. Can you please help me figure out what is causing these plugin’s override from working?

    Thanks
    Hofit

    Private Content Hidden
    #143523

    Hello,

    In case the product does not have the second image, the image does not change. If there is a blank item appears, check the product, perhaps this blank item is uploaded as an image in the product.
    Please provide the site admin access to the private area as well as page URL with the problem.

    If it not possible to disable this option for one product and leave for another. This option is disabled in the Theme Settings > Shop

    Please check your plugin with Storefront theme. Our theme does not influence the Woocommerce functionality.

    Best Regards

    #144240

    hofitd
    Customer

    Hi
    When there is only 1 image- featured image, and no more images on the gallery, it is blank on mouseover (on grid pages).
    for example, all products on this category

    I also have another question – how can I show related products from all categories and not just from the same product category?

    Thanks

    Private Content Hidden
    #144316

    Hello,

    Related categories can be shown by tags. https://docs.woocommerce.com/document/related-products-up-sells-and-cross-sells/

    Please deactivate all the plugins not related to the theme and check the issue, if the problem remains, leave the plugins not activated for us to check.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.