Home Forums WoodMart – Premium Template ajax de pagina tienda en versión móvil, tiene inconvenientes

This topic contains 3 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 20 hours, 33 minutes ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #173556

    ozni
    Customer

    Hola, el ajax de la pagina de la tienda tiene inconvenientes, al darle clic en un producto muestra la descripción corta de producto pero en algunos productos no muestra toda la descripción corta de producto en cambio en otros productos si muestra toda la descripción corta de producto a pesar de que estas descripciones son mucho mas largos,

    cabe resaltar que esto solo pasa en versión móvil en versión escritorio todo esta perfecto.

    muchas gracias de antemano, un cordial saludo.

    Private Content Hidden
    #173656

    Hello,

    I have visited your website and the product short description is working absolutely fine as it should be. Please clear the cache and check back. The short description length is not the same that’s why it’s not displaying on some of the products. It displays dots when you click the dots then it shows the complete short description.

    Screenshot for Clarification: https://ibb.co/smn3FCw

    If you want to ask anything else then please provide some relevant screenshots to check it myself and help you out accordingly.

    Best Regards.

    #173735

    ozni
    Customer

    Hola, por favor pruebe con el primer producto, notara que no muestra todo el contenido de descripción corta puede comprobar al ingresar a la página de producto único; debería mostrar los … para mostrar todo el contenido pero no lo muestra, en algunos productos si esta perfecto pero en algunos no esta bien, por favor compruebe varias veces con diferentes productos. dejo una imagen de referencia https://photos.google.com/photo/AF1QipMmtlMwjLybuQYip-dndPDE4IDIE7ic8DihLYjG

    un cordial saludo para usted.

    gracias de antemano.

    Private Content Hidden
    #173923

    Hello,

    I have tested your website multiple times and its working fine on my end.

    Screenshot for Clarification: https://ibb.co/n3NWnPp

    The attachment you provided doesn’t seem to be working. Please send it again to check it myself and help you out accordingly.

    Best Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.