This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 day, 19 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #159706

    ricardocastro1
    Customer

    Hi,

    I just installed the theme in a new site frenirodamientos.zigma.group, I have made changes in Slider Revolution, the changes are saved correctly and I can see the new slide working from admin but when try to see the site the slider revolution doesnt have the changes.

    Can you help me please?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #159710

    Hello,

    Yes, the issue is caused by the cache, I suppose. Try to clean the cache in the browser and in the site or deactivate the plugin not related to the theme.

    Best Regards

    #159726

    ricardocastro1
    Customer

    What plugin do you reffer? I just installed the lugins recommended in the installation

    #159758

    Hello,

    Please clean your browser cache. Make sure your server is not configured to cache the site.

    Best Regards

    #159943

    ricardocastro1
    Customer

    Hi, I just did what you said but the sliderrev doesnt work, please check the admin credential in private content

    Private Content Hidden
    #160128

    Hello,

    Please switch to any default theme and check how the slider works to find out if our theme causes the problem.

    Best Regards

    #160917

    ricardocastro1
    Customer

    Hello,

    I changed the server and the domain to check, but the issue is in the template, I´m getting the same problem with revolution slider.

    Please you try to make any change and will see the issue, I´m sure it is not the server, because I ve used two different servers.

    This is weird because I have used this template in other sites and works perfect and the support is the best.

    I really appreciate your help!

    Private Content Hidden
    #160961

    Hello,

    The credentials are not workable, please provide the valid ones.

    Best Regards

    #161039

    ricardocastro1
    Customer

    Please try again with this password

    Private Content Hidden
    #161108

    Hello,

    We have checked the slider and it works properly: https://prnt.sc/q642vk and https://prnt.sc/q6430t

    You have two equal sliders perhaps you edit one and show another one please check: https://prnt.sc/q643nd

    As for the blocks on the slider, there is the option to create a global layer which is applied over all the other slides. Here is the screen how to get there and edit: https://gyazo.com/b34b7f211ba20a224c315abfdac41719

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.