Home Forums Basel – Premium Template Demo install scew

This topic contains 16 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 weeks ago.

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #329190

    INXCO
    Customer

    Good day

    I just did the demo install and everything on the site seems to be a bit off centre,

    Kind Regards

    Private Content Hidden
    #329283

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    As far as I see you have already tried to edit the demo pages. Please give us the page URL and screen of what you want to change and how. We will guide you.

    Alternatively, you can go to the Basel > Base demo and upload another demo on the right drop-down. Please note, that all the current theme, header, footer settings would be changes for the settings of the demo you set: https://xtemos.com/docs/basel/installation-process-2/

    Best Regards

    #329326

    INXCO
    Customer

    HI,

    See on the home page there are items off-centre, I did in the private content tab added logins to the site.

    Kind Regards

    #329346
    #329356

    INXCO
    Customer

    I did not configure it, the demo installed it like this?

    #329545

    Hello,

    Please reset the WordPress and provide me with the fresh WordPress installation, I will install it correctly.

    Best Regards

    #329567

    INXCO
    Customer

    Hi,

    I have already created a few products so I do not want to remove the whole instalation. You are welcome to delete the theme/demo and fix the install.

    Kind Regards.
    Venelee

    #329694

    Hello,

    Please make the full backup of your site and I will install the theme from scratch.

    Let me know when the site is ready.

    Best Regards

    #329732

    INXCO
    Customer

    Hi it has been done

    #329984

    Hello,

    Please check your site now.

    If you have any questions please feel free to contact us.

    Best Regards

    #331032

    INXCO
    Customer

    YOU DELETED ALL THE PRODUCTS OF MY SITE!!!!!!!

    #331058

    Hello,

    Please update the site credentials I cannot log in.

    If possible, please restore the backup of your site in a staging platform, I will move those three demo products to your new site.

    Best Regards

    #331081

    INXCO
    Customer

    And the images? and all the other content

    #331084

    Hello,

    I will move all the content from the backup to your current, please give me valid credentials of the live site and backup on your staging site.

    Best Regards

    #331833

    Hello,

    I am sorry, for the confusion that occurred.

    When I checked the site you installed, I did not find any reasons that could cause the problem. I checked the content and saw that there were three blank products with our placeholder images and our demo. Taking into consideration, you have made the backup, and I could restore and extract content any time without any problems, I have reset all just to be sure, the server configuration allows installing the demo properly. (Sometimes there are problems that are solved on the server-side).

    We can restore these three products and images, please restore the backup on a staging site I will move them. In addition, please update the access to the current site.

    We just wanted to help you, theme installation is not covered by our support, however, we are aware that it may be difficult for the site owner who has never done that, incorrect theme installation may cause problems that would require full reinstallation with all the job loss. That is why I suggested help.

    We would appreciate it if you give us one more chance to solve your issue and remove your negative review.

    We do appoligize for incovnenice.

    Best Regards

    #332124

    INXCO
    Customer

    I literally said : Hi,

    I have already created a few products so I do not want to remove the whole instalation. You are welcome to delete the theme/demo and fix the install.

    Kind Regards.
    Venelee

    It wasn’t just 4 random demo products it was a lot of watch products and now I do not have the images anymore?? What am I supposed to do now? My site backs up every day so the photos are gone forever now?

    You did not tell me I would loose everything, this was the worst most unprofessional support I have gotten since buying themes.

    #332352

    Hello,

    When I entered your site I did not find any reason to cause any problems. Sometimes errors are caused by a piece of HTML code inserted somewhere inside the content may cause problems.

    I know that you have made a full backup and first of all I want to be convinced that no server configuration prevents the proper installation. Now you can give the backup, I will extract the content file and upload it to your live site, all your images would be back.

    Best Regards

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.