Home Forums Basel – Premium Template Dummy Content not showing

This topic contains 13 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 4 days, 18 hours ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #145997

    redplumdigital
    Customer

    Hello, the preview content/presents are not loading. I have installed and activated all the plugins in Appearance > Install plugins and I have enabled
    Show Dummy Content.

    Private Content Hidden
    #146026

    Hello,

    Uploading the dummy content will overwrite the theme settings, I see your site has your content now. Have you uploaded the demo? Please read and follow the instructions: https://xtemos.com/docs/basel/installation-process-2/

    Please make the full backup of your site before the dummy content uploading.

    Best Regards

    #146175

    redplumdigital
    Customer

    I did do that when I first installed the theme, but the demo content still had not loaded. Does the license number need to be entered?

    #146177

    Hello,

    Please provide your site admin access as well as the Demo link which you are trying to upload. Please make the full backup of your site, I will upload the demo and all the settings would be reset. Please confirm I can do that.

    Best Regard

    #148451

    redplumdigital
    Customer

    Please see private content

    Private Content Hidden
    #148496

    Hello,

    Our theme is destined for the default WordPress installation. I see the WordPress has been customized. As a wayout you can do the following:

    1. Establish a default WordPress installation, import the demo you wish.

    2. Export the theme settings in the Theme Settings > Export and export the content.

    3. Try to import the settings and the content into your site.

    Best Regards

    #149133

    redplumdigital
    Customer

    hello, i went ahead and reloaded/reimported the base content and the theme content several times, and i cleared my cache several times. the base content is still not showing? does it take time to load? or what should i do?

    Private Content Hidden
    #149172

    redplumdigital
    Customer

    Also, I tried it your way, too. The dummy content is still not showing.

    #149264

    Hello,

    Navigate to Dashboard > Demo Import > Base Import. First of all upload Base Import, then upload the demo you wish. Make the screenshots of any problem if occur https://gyazo.com/45703123f4e9b39c5ba9fe53e79828ea

    Best Regards

    #149360

    redplumdigital
    Customer

    hello, i followed your instructions and still, no presents are showing. See screenshot.

    Attachments:
    You must be logged in to view attached files.
    #149372

    Hello,

    Please update the site admin access and specify which demo do you want to upload? Please make the full backup of your site.

    Best Regards

    #149488

    redplumdigital
    Customer

    hello, i would like all the content presets (row settings > extras > preview and load content) added. i already have the demo installed.

    Private Content Hidden
    #149504

    redplumdigital
    Customer

    Nevermind. I found another solution 🙂

    #149524

    We are glad you have solved the issue. If you have any questions please feel free to contact us.

    Best Regards

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Dummy Content not showing’ is closed to new replies.