Home Forums Basel – Premium Template Error 500 on site

Error 500 on site

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #373456

    g7uyw
    Participant

    When debug is on its memory allocation error but when off its http error 500

    This means we are unable to use the shop to create products or to even connect payments.

    Do you know of any specific issues with revolution slider atm?

    Attachments:
    You must be logged in to view attached files.
    #373555

    Artem Temos
    Keymaster

    Hi,

    500 Internal Error is a generic error and says about some issue on the server and can be caused by different things. Anyway, to understand its nature you need to see your server error logs or enable PHP error display on the website. If you can’t do this, you need to contact your hosting provider for help in this question. Here is an article that may help you understand the error better http://www.wpbeginner.com/wp-tutorials/how-to-fix-the-internal-server-error-in-wordpress/

    Regards

    #373662

    g7uyw
    Participant

    We have done all the relevant things, the issue has been identified as the revslider and Smart SVG Plugins. The theme and site cannot work without the revslider. There is obviously a conflict somewhere.

    #373676

    Artem Temos
    Keymaster

    Do you mean that it works with Slider revolution but when the Smart SVG is turned off? Maybe this plugin conflicts with the Slider revolution.

    #373691

    g7uyw
    Participant

    No when either is activated the website does not work.

    #373740

    g7uyw
    Participant

    My hosting company have came back with the following – ‘You need to upgrade to a vps or dedicated server as the php ini file has max settings already’

    That is going to be far too expensive for my client, unless there is an update to the theme to fix the error that is causing the memory outage? Surely you have had people come to you with this issue recently?

    If this can’t be resolved I will have to get a refund and look to use something else ASAP as my client needs this working

    #373741

    Artem Temos
    Keymaster

    But as we understand it is not caused by our theme only. It comes with other plugins installed on your website also.
    If you want, you can request a refund here https://themeforest.net/refund_requests/new
    But we are not sure if installing a different theme will solve this issue on your website.

    #373744

    g7uyw
    Participant

    The previous version I bought and used has been fine – so are you saying it is only the hosting that is the issue?

    Again we are using the same hosting as we did on the first version of the theme I bought and used – so something is definitely different on the most up to date version by the looks of things, this is why I have came to support, I have exhausted help with my hosting and it looks the same now from you?

    What else can I do here when I have a client that requires a solution fast?

    #373746

    Artem Temos
    Keymaster

    We are not sure that anything is changed in the latest update. If you want, we can send you our previous version theme so you could install it on your website and test how it works.

    #373775

    g7uyw
    Participant

    I don’t know if the hosting changes took a while to take effect but it now seems to be working as required, I need to fully test it all.

    #374144

    Artem Temos
    Keymaster

    OK, Feel free to contact us if you have any further questions.

Viewing 11 posts - 1 through 11 (of 11 total)