Home Forums WoodMart – Premium Template Header and footer broken after migration from localhost

Header and footer broken after migration from localhost

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #377855

    Agacreativ3
    Participant

    Hi , I tried to migrate website to live server ( changed all links in db etc to not get mixed content issues) and after migration I noticed header and footer are broken. Not only that I see the hero image on the home page, portfolio ( our product in navigation) and shop theme feature images doesnt show. I noticed in live server in Header builder after migration there is twice Default header layout . Header Video Overlap which should be the one picked doesnt have all the same option what in localhost so I tried to import my header from localhost which only fixed the header partially. I see in Widgets there is only Footer 1 I dont see footer 2, 3 and 4 like in local host. What should I do to fix the problem? Thank you in advance.

    Attachments:
    You must be logged in to view attached files.
    #378000

    Hello,

    It seems that the migration is not completed correctly. You can read some useful articles before migration here.

    https://wordpress.org/support/article/moving-wordpress/
    https://www.wpbeginner.com/showcase/best-wordpress-migration-plugins-compared/
    https://www.wpexplorer.com/migrating-wordpress-website/

    As for our theme there is no special instruction for transfer. Just keep all files and it will work correctly.

    Best Regards

    #378001

    Agacreativ3
    Participant

    just extra info

Viewing 3 posts - 1 through 3 (of 3 total)