Home Forums WoodMart – Premium Template Header color changes doesn't show on desktop

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #320289

    rgstudio
    Customer

    For some reason if I try to add color to my header it does show on mobile, but I got white background on desktop. I checked on multiple browsers.
    Do you have any tips what causes this?
    I disbled all plugins not connected to the theme.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #320356

    Hello,

    The harder has two vies: desktop and mobile: https://xtemos.com/docs/woodmart/header-builder/header-responsive-settings/

    You need to switch to the mobile view and set the row color in the row settings: https://xtemos.com/docs/woodmart/header-builder/header-rows-columns-configuration/

    If you still have a problem or need further help, feel free to contact us.

    Best Regards

    #320466

    rgstudio
    Customer

    Hi Elise!
    Yes, I changed the colors on both tabs, and it does show on mobile, but not on desktop. The content does show, but not the color.
    Can you take a look into it?

    Private Content Hidden
    #320516

    Hello,

    Please insert the site admin access to the Private Content area I will check the settings and suggest.

    Best Regards

    #320517

    rgstudio
    Customer

    Thank you!

    Private Content Hidden
    #320540

    Hello,

    The problem is caused by incorrect HTTP and HTTPS configuration: https://domain.com is the actual site URL, however, http://domain.com is used in Dashboard > Settings > General. In this case, it is necessary to configure URLs correctly.

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.