Home Forums WoodMart – Premium Template Help with H1 fonts

Tagged: 

This topic contains 13 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 day, 14 hours ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #344647

    Hi – I don’t seem to be able to change the fonts for H1, H2 etc in the Theme Settings. I’m setting the “Title Font” to for example “Nunito Sans Ultra Bold” but the font being displayed is not Nunito. Can you tell me what I might be doing wrong please?

    Private Content Hidden
    #344664

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    You can change the font by means of the Advanced typography option, which allows you to choose the item from a drop-down or insert your custom CSS class. Please navigate to the Theme Settings > Typography > Advanced Typography.

    Here is the documentation providing more detailed instructions: https://xtemos.com/docs/woodmart/advanced-typography-settings/

    Best Regards

    #344953

    Hi, thank you for your reply.

    I am sorry I don’t think I explained myself well.

    I do not want to use custom fonts. I want to use the global fonts in the Theme Settings, however the fonts I select are not being displayed on the pages. Please see attached screenshot

    I understand I could use the Advanced Typography settings but I am afraid I do not know what css class to enter for elements like “H1” or “paragraph” text.

    Attachments:
    You must be logged in to view attached files.
    #344956

    The Advanced Typography settings do not work either:

    I changed the “Page Title” element and it does not display the correct font on the page. I have attached screen shots.

    It looks as though something is stopping my fonts from working. Can you help?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #344959

    It may be some sort of display issue as there are other elements not showing – for example the “add to cart” icons?

    #344985

    Hello,

    Please, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent theme. As soon as we complete the testing we will enable all back, however, the site would be without plugins for 15-20 min. You would better make the full backup of your site.

    Best Regards

    #344989

    Thank you I have pasted my details, please go ahead.

    Private Content Hidden
    #345336

    Hello,

    I have checked the page title on the Blog page and your title is as per your settings in Advanced settings: https://gyazo.com/a261fc22540e9fd805edd9117b9de0ae and https://gyazo.com/3623ebea1e763b4ff8b626571ee6755d

    Please provide the page URL with the problem where the title does not perform the styles you set.

    Best Regards

    #345491

    Hi thank you for taking a look at this for me. An example URL is https://loulou-pet.co.uk/
    The font is set to Nunito but this is not displaying as H1 title.
    I have added some custom text below in red to show what the Nunito font should look like (the “custom text” is working but the typography settings are not.
    I have also attached a screenshot to make sure we are look at the same fonts.
    Can you see the problem or if I am doing something wrong?
    Thanks

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #345505

    Hello,

    Please check your settings in the Theme Settings > Typography: https://gyazo.com/19b0cef8772cb8343fd6f6e3d8417e3a

    You have this font for the text as well. Typography configures the fonts globally for the site, Advanced typography stipulates the styles for separate elements.

    Best Regards

    #345603

    This was not the problem, none of the fonts were displaying. Also the add to cart, wishlist etc icons were also not displaying.

    I have updated the theme and it now all works correctly.

    #345657

    I spoke too soon – I am still having the issue. Font settings and icons are not displaying correctly. However, this seems to only be in Chrome. In Microsoft Edge it seems to work ok.

    I have tried deleting the theme, removing dummy content and restoring the settings.

    I have attached a screenshot of both so you can see the difference.

    Can you please tell me how to fix this? It is the first time I am using Woodmart (I normally use Avada or Flatsome) I like the theme but don’t want to continue spending time on it if it is not going to work in Chrome.

    Can you help please? I need to build this site quickly.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #345660

    I should also say I have cleared my cache and tried in an incognito window, the issue is the same.

    #345931

    Hello,

    I am still having the issue. Font settings and icons are not displaying correctly.

    Please provide page URS where I can see the problem with icons, I am checking your home page and do not see: https://gyazo.com/1e28c59caca40d6d423618692058b0a7 I am checking a product page, all icons are displayed: https://gyazo.com/09b08a8bdcdbb96dbd00790a99321a8b

    I have checked in Chrome and Chrome incognito to get sure the icons are visible in both logged in and logged out states.

    You have not configured Woocommerce properly: https://gyazo.com/1fad3f306b4bf5b501e45a90f4826120
    Please follow the instruction of this manual: https://woocommerce.com/document/woocommerce-pages/

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.