Home Forums WoodMart – Premium Template Huge padding visible in top of page for Tablet only, why?

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 13 hours, 27 minutes ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #334574

    Dear,

    Please check the link below. Why is there a huge padding on top of the landing image for tablet only? I haven’t added such space there. Can you help please?

    Thanks

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #334650

    Hello,

    Please, provide your site admin access (insert the site credentials into the Private content block under the message area).

    Best Regards

    #334661

    See below

    Private Content Hidden
    #334834

    Dear,

    When checking in F12 Console, I noticed the below code but I don’t know where it comes from. I didn’t add such code in the custom css, it’s not from me. Why is this the case?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #335229

    Any news here please?

    #335281

    Hello,

    Please disable the full-height option in the row https://gyazo.com/7b2d1e03bd9850e7e63c7c0845998c3c and check how it works.

    You can add paddings on desktop and zero for mobile: https://gyazo.com/eca557d021981ce4d75fd9479a67974e

    Best Regards

    #335607

    Hello,

    I see, but I prefer the contrary : how can I disable “full-height” for tablet only?

    Thanks

    #335751

    Hello,

    There is no option to disable or enable height for different devices, you can set the paddings for the desktop and set zero for the tablet.

    Best Regards

    #336242

    Hello,

    I tried as you said but I’m facing issue to adjust it on desktop. See screenshot.

    I tried adding padding/margin bottom with the row settings but it’s not the good result.

    Can you help please?
    Thanks

    Attachments:
    You must be logged in to view attached files.
    #336292

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    @media (max-width: 768px){
    body .custom_height_home {
        height:auto!important;
    	  min-height:auto!important;
    }
    }

    If you need more space try to add paddings on mobile in the row.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.