Home Forums Basel – Premium Template Images and icons not loading after domain change

This topic contains 1 reply, has 2 voices, and was last updated by Elise Noromit Elise Noromit 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #167629

    hyggejourneys
    Customer

    Me:

    I made a primary domain change from a temporary domain to my main domain ‘hyggejourneys.in’

    Did a search and replace as suggested by a previous chat support representative

    But yet few images not loading… Mainly the slider in the home page

    Could you check what’s wrong and what can be done?

    Hosting support:

    I inspected the website and noticed that the https://dev.xtemos.com/new URL is hardcoded in the website.

    I tried to resolve this issue by executing a search-replace command.

    The search-replace command is supposed to replace all instances of this URL with hyggejourneys.in in the database.

    However 0 replacements were made.

    This indicates that the https://dev.xtemos.com/new URL is hardcoded in the site’s files.

    At this point, I can only suggest you to contact the developers of the theme and seek their assistance on the issue.

    Private Content Hidden
    #167648

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    The problem is on the https://hyggejourneys.in/ the image URL is from https://dev.xtemos.com/ http://prntscr.com/qmx58n

    You could delete the image on the https://dev.xtemos.com/

    Please upload all images into the Media library and attach to the slider.

    Hosting support:

    I inspected the website and noticed that the https://dev.xtemos.com/new URL is hardcoded in the website.

    Our theme does not hardcod any URLs any theme does not do it. The theem does not influence this at all.

    Try to move your site again using All in one WP Migrate plugin it is free.

    Best Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.