Home Forums WoodMart – Premium Template Insert blog page header image back ground

This topic contains 5 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 5 days, 20 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #307961

    Locally
    Customer

    Hi. How do I add an image in the header for my blog archive and blog pages?

    I want the same look and feel for my fitness blog pages as the example page of the sport blog demo.

    See attached.
    Thanks
    Nico

    • This topic was modified 1 week, 3 days ago by  Locally.
    Attachments:
    You must be logged in to view attached files.
    #307972

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    You need to set the “Large” for the page title on the blog page and in all the posts: https://xtemos.com/docs/woodmart/options-for-pages/

    You will find to upload the image there as well.

    In addition, you will need to create an overlap header https://xtemos.com/docs/woodmart/header-builder/enable-header-overlap/ and set it for the Blog page https://xtemos.com/docs/woodmart/header-builder/set-different-header-specific-page/ and for posts in the Theme Settings > Blog > Single post.

    If you have any questions please feel free to contact us.

    Best Regards

    #308178

    Locally
    Customer

    Hi Elise

    Thanks for getting back to me.

    On a single post page, how do I swap the “Fitness Editor Bolg” heading for the post heading or just the category? Please see attached.

    Attachments:
    You must be logged in to view attached files.
    #308285

    Hi,

    Could you please clarify your request? You have your blog page title in the main page title. Fitness Editor Blog. Do you want to show the actual post title? Or do you want to write the category name there? But the category is written in your breadcrumbs.

    Kind Regards

    #308812

    Locally
    Customer

    I want to show the actual post title instead of – Fitness Editor Blog.

    #308825

    In this case, you can try to enable “Large image” option in Theme Settings -> Blog -> Single post -> “Single post design”.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.