Home Forums WoodMart – Premium Template Multiple issue on website theme functionality.

This topic contains 31 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 4 months, 3 weeks ago.

Viewing 30 posts - 1 through 30 (of 32 total)
  • Author
    Posts
  • #173079

    zuerst.digital
    Customer

    Explained in Private Content

    Private Content Hidden
    #173181

    Hello,

    Please deactivate all the plugins not related to the theme and switch the parent theme, check the issue, if the problem remains, leave the plugins not activated and provide the site admin access to the private area

    Best Regards

    #173188

    zuerst.digital
    Customer

    We tried debugging plugins and it didnt worked.

    Private Content Hidden
    #173267

    Hello,

    I have checked a few products both in desktop and in the mobile when I add to cart, it is added by AJAX and sidebar slides out to show what product has been added.

    This is the live site and you have 38 plugins activated, I cannot deactivate them to test without your permit. Deactivate them all and let me test again, or move your site to the staging platform and let me test without the plugins.

    Message shows is value must be less than or equal to 0.

    Please test this on the Storefron theem.

    Best Regards

    #173303

    zuerst.digital
    Customer

    You may add website to a staging platform and check. The issue is on mobile browser when we click on cRt from bottom navigation bar, instead of ajax it redirects to cart page.

    Product quantity issue I will check with storefont theme, once you ate done with your work.

    Hope other 2 issues apart from the above ones as mentioned in the first topic are also in your consideration.

    #173360

    Hello,

    Please confirm I can disable all the plugins for checking.

    Best Regards

    #173390

    zuerst.digital
    Customer

    Yes you may proceed with deactivating plugin

    #173433

    zuerst.digital
    Customer

    We have solved 3rd and 4th issue. Please have a look into 1st and 2nd issues.

    1) Cart ajax issue. In mobile browser instead of ajax it redirects to cart page (ajax will show as well). Occasionally ajax cart failed to show products in cart/ no products message along with CTA. It will show blank occasionally.

    2) Here I will explain the issue with an example.
    go to https://febiya.com/product-category/home-and-decor/bed-bath/
    then click on Towels in the header. The session below loads first then the entire page loads and refreshes.

    The way it works should be like
    go to https://woodmart.xtemos.com/product-category/furniture/?demo=
    click on Accessories in the header, only the session loads, not the page.

    #173453

    Hello,

    I have deactivated the plugins and AJAX works properly on the category page: https://gyazo.com/b31fffaecff2e810b726028645b59614

    Disable all the plugins and enable one by one checking the issue.

    I have added two products to the cart and AJAX works properly.

    As for Message shows is value must be less than or equal to 0. You have a variable product with color and size. In this case, you should choose both color and size, you cannot add a product to the cart having chosen only color or only size.

    Best Regards

    #173478

    zuerst.digital
    Customer

    Hope you guys are working on our website?

    Note: Website not available (Error 522) from last 30 minutes.

    #173503

    Hello,

    I have deactivated the plugins, checked the issue and activated them back. The site has been without the plugins no more than 15 minutes.

    Best Regards

    #173508

    zuerst.digital
    Customer

    The website is not available now (Error 522)

    #173521

    Hello,

    Your access to FTP and C-panel is not valid I cannot login. Enter your site and rename the plugin folder. Check the site. If it does not help, please contact host support.

    Best Regards

    #173570

    zuerst.digital
    Customer

    What have you guys done? See you must have kept a list of plugins which were activated and deactivated in our system before started working. The issue happened is you guys activated all the plugins both activated and deactivated. I’m wondering how could someone working on this can activate wp-rocket and swift performance plugin together.? (to name a few Hide-my WP, PWA and related plugins, webcaraftic image optimizer are not supposed to be activated)Is this the level of support you are providing. Using the credentials above, I was able to access ftp and centos web panel. Now I’m not able to access any of this. What I recommend is you may access to Server using the credentials I shared in private content. And feel free to reset ftp and centOS web panel password. Once everything is fine. Just keep the plugins deactivated, and let me know. I will activate it from my end.

    Private Content Hidden
    #173578

    Hello,

    I have deactivated the plugins, then activated. That is all. I have requested confirmation from you that I can do that.

    When I enter the Server I do not see any details https://prnt.sc/r2mlsy Let me know the route or instruction how I can get to the WordPress files.

    See you must have kept a list of plugins which were activated and deactivated in our system before started working.

    When you deactivate the plugins in WordPress, there is there appears a tab “Recently active” And I have activated the plugins from this tab. Please note I suggested you deactivate the plugins on your own or move the site to the staging platform to avoid such a result. Provide the valid FTP or C- panel access I will rename the plugins folder, all the plugins would be deactivated, then I will name the folder as it was and you would activate the plugins.

    Best Regards

    #173748

    zuerst.digital
    Customer

    Issues explained in private content

    Private Content Hidden
    #173750

    zuerst.digital
    Customer

    Performance improvement request.

    Private Content Hidden
    #173807

    Hello,

    So have you solved Cart redirecting to cart page on mobile instead of ajax. and Category refreshes and pageloading issue on ajax. ?

    We cannot provide our settings and our site is fully customized. Please refer to the plugin documentation or plugin support.

    Best Regards

    #174010

    zuerst.digital
    Customer

    Cart redirect issue and ajax loading issue on category still exists please have your attention on the same.

    #174045

    Hello,

    Move your site to the staging platform and test without plugins, when I deactivated the plugins it worked properly.

    Best Regards

    #174049

    zuerst.digital
    Customer

    See We identified the cart redirecting issue. If you deativated custom css and js plugin, it works fine. But category ajax loading issue exists even without plugins. We have tried deactivating plugins and checked the issue exists occasionally.

    We have shared our findings and concers previously, we have shared it again on private content area for your reference. If you cant fix the cart redirecting issue by modifying or adding new js, keep it as it is. Category ajax issue is not causing by plugins. The screen record we shared is while we deactivated all plugins except woodmart default plugins.

    Private Content Hidden
    #174102

    Hello,

    Our support does not cover customization or fixing a third parties code. You can find the developer or contact our partners https://wpkraken.io/?ref=xtemos.studio

    You can check our demo, or check the theme on the net installation you would not see the problems.

    Best Regards

    #174141

    zuerst.digital
    Customer

    Okay, forget about the first issue, what about the second one.

    2. Category refreshes and pageloading issue on ajax. As you can see some times ajax loads fine, but oftenly page refreshes and shows the product.

    https://drive.google.com/file/d/1OyQzwRiKpNtd5I4J0TeIh14pk8wppJJP/view

    In the link above, before cookware and drinkware ajax loaded perfectly. But after I clicked on cookware and drinkware category, it took a while and then showed products from previous category then the page refreshes and shows actual product. Duting the screen record all 3rd party plugins were deactivated and still you can see the issue as it is.

    #174168

    Hello,

    Our AJAX requests have a timeout of 5 seconds and if they don’t get a response from the server at this time the page will be loaded in a natural way. If you need, we can give you an instruction how to increase this time to 10 or 15 seconds but it is not a solution and you can try to disable this function completely.
    There is some performance problem with your server or with your website in general since the response from the server is very slow.
    If you want us to check this, please, disable all external plugins that are not related to our theme and allow us to switch between themes to measure the response time and understand if it is caused by our theme or not.

    Kind Regards
    Xtemos

    #174176

    zuerst.digital
    Customer

    Now this sounds like a reply.
    I have shared the list of all active plugins in the private content area. You may deactivate plugins and check the issues. And while re-activating plugins make sure no other plugins than the list is activated. Refer the list I shared instead of recently active plugins list by wordpress.

    Private Content Hidden
    #174178

    Please, deactivate all plugins by yourself so we don’t break anything. We need to test our theme without any external factors. Also, allow us to test with other themes as we asked.

    #174199

    zuerst.digital
    Customer

    We deactivated all 3rd party plugins.

    #174208

    We see that current response time from the server is 2-3s (under 5s) and AJAX function works as expected https://gyazo.com/644e0cfc21d47d67b067f2cdfecc6582
    Also, check the loading time with default theme to see if our theme cause some delay or not.

    #174246

    zuerst.digital
    Customer

    Still I can see the loading issue on certain categories. Navigate to women > women jewellery in main menu. Navigate to amy categories in header. For me 3 consecutive categories loaded fine. 4th one loaded after page refreshing. Just try in such a way, try navigate between categories in header one after another continuously, will experience the same in 4th or 5th category.

    #174247

    Please, check the loading time with default theme to see if our theme cause some delay or not. If you want, we can give you an instruction how to increase this time to 10 or 15 seconds but it is not a solution and you can try to disable this function completely.

Viewing 30 posts - 1 through 30 (of 32 total)

You must be logged in to reply to this topic.