Home Forums Basel – Premium Template pictures don't show up in emails sent out with RSS feed

This topic contains 18 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 2 days ago.

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #309906

    beaquilter
    Customer

    Before I switched themes, I had mailchimp send out an RSS feed email to my subscribers when there was a new blog post update, now I noticed that it still does it but there’s no picture (even though I have several pictures in the post and a featured image) mailchimp I should check who’s in charge of my RSS feed! (but it’s just me working on my site)
    I’m sure it’s something I’m just missing.
    let me know
    thanks

    Private Content Hidden
    • This topic was modified 1 month, 3 weeks ago by  beaquilter. Reason: forgot to add link, and picture of my sample email
    Attachments:
    You must be logged in to view attached files.
    #309911

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    I am afraid our theme does not influence or cause the reason.

    Please make the full backup of your site and check the issue on the Storefront theme to check if the problem is in the theme. Most likely you need to check the settings of the plugin sending the mails.

    Best Regards

    #309919

    beaquilter
    Customer

    Ok thanks for the quick reply, I did notice that I never “registered” the theme, so I did that now and had to change a few things which auto populated.
    What plug in are you talking about? I have a plug in for mailchimp but it looks to me like it is an add-on for the carts, an extra step if a customer wants to join the mailing list.
    The auto RSS email I have set up is thru mailchimp and it’s a simple form, but I can’t change RSS or any codes- just the look of it, and again I haven’t touched that in a long time. The missing picture seems to be on the wordpress or theme side, I just don’t know if I need to checkmark a box somewhere or how to change it. I’ll try to chat with mailchimp again.
    (I backed up the store right when I installed Basel)
    on another note, how can I get my Beaquilter logo to fill up the whole screen?

    #309958

    Hello,

    The theme has a set of plugins to ensure additional functionality, however, the theme does not influence the functionality of the plugin.

    Have you checked the issue on the Storefront theme? Please check how it works on the Storefront or other themes.

    You need to search the reason in the plugin option. Maybe the plugin does not support that. In this case, you will need to search the MailChimp plugin providing all the options you need.

    If you have any questions please feel free to contact us.https://trekano.com/

    Best Regards

    #310853

    beaquilter
    Customer

    I chatted with mailchimp for a long time yesterday and have the transcript, but they are saying it’s because there’s no image in the <description> and it might be something related to the template? I have no clue.
    I can copy and paste the transcript or email it to someone?

    #311189

    Hello,

    Please make the full backup of your site and check the issue on the Storefront theme to detect if our theme causes the problem. If it works on the Storefront, please provide the step by step instructions on how to reproduce the problem.

    Best Regards

    #311190

    beaquilter
    Customer

    I think it’s backed up. I don’t even know how to do that unless it prompts me.
    See below the convo between me and mailchimp.

    Private Content Hidden
    #311559

    Hello,

    We are sorry for the delay. Please test how it works on WoodMart make the screen and how it works on the Storefront theme with the screen it would help us to detect the problem.

    Best Regards

    #311621

    beaquilter
    Customer

    I don’t understand your reply.

    #311808

    Hello,

    The issue relates to the plugin, but not to the theme. We ask you to make the full backup and test how it works on the free Storefront theme, make the screen, and then do the same on the Basel theme. (It was my mistake mentioning WoodMart, I am sorry).
    If you have any questions please feel free to contact us

    Best Regards

    #317535

    beaquilter
    Customer

    I have talked with mailchimp several times now and they don’t think it’s on their end, so I’m at a loss as what to do.

    #317646

    Hello,

    Have you tested the issue on the other theme? You need to go to the Appearance > Themes, activate any time, check how it works, and then switch back to the Basel.

    Best Regards

    #317774

    beaquilter
    Customer

    if I try another theme, doesn’t that undo everything I’ve done?

    #317775

    beaquilter
    Customer

    I don’t have another theme, well I do have an old theme (not by you guys) and the picture worked then- I believe, lately I’m doubting myself, but I’m 99% sure the pictures showed up in the emails, please see thread above and the talk back and forth between me and mailchimp as well.

    #317785

    Hello,

    Please make the full backup of your site (switching to another theme does not usually damage the site, however, it would be better to make the backup) then install any free theme and check the issue to detect if our theme causes the problem.

    Best Regards

    #317835

    beaquilter
    Customer

    how do I backup? is there a link to an article maybe?

    #317865

    Hello,

    You can make the backup in your host. Most hosts provide this option.

    Best Regards

    #317916

    beaquilter
    Customer

    I do nothing with my host, other than pay my domain and have an email with them, or do you mean wordpress? I really wish I could have someone take over and do it for me, I’m clueless and quite frustrated, losing money with pictures not working, video links not working, hyperlinks being the wrong color.

    Private Content Hidden
    #318159

    Hello,

    Please describe the actions step by step on how we can reproduce the problem, and provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.