Home Forums WoodMart – Premium Template Some issues with spacings

This topic contains 6 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #327493

    edaphon
    Customer

    Hello

    I have some issues at our website. I tried a lot but could not find a solution, can you help me?

    1.
    Above row “Anwendungsgebiete Komposttee”: There is a space which should not be there. I tried by give some negative margin (Row settings > Design options > negative value in top margin) but nothing worked. See attachment 01.

    2.
    In this same row, I would like to give the content of the colums a custom padding. See attachment 02.

    3.
    The buttons are too close to the border, see attachment. How do I get some padding for them? See attachment 03.

    4.
    There is a section divider at every page at the bottom before the footer. At mobile view, the divider has spacing to the footer. How can I fix this? See attachment 04.

    Looking forward for your response.

    Best
    Lorenz

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #327525

    Hello,

    1. This padding is important for all the Woocommerce templates, in order to remove it from the home page you need to add this negative margin to the first section if you use Elementor https://prnt.sc/uhivji or set margin-top:-40px in the upper row settings: http://prntscr.com/lexqqs for WP bakery page builder.

    2. Please, provide your site admin access (insert the site credentials into the Private content block under the message area) and page URL.

    3. Please provide the page URL.

    4. Please check this manual: https://xtemos.com/docs/woodmart/faq-guides/top-bottom-paddings/

    Best Regards

    #327619

    edaphon
    Customer

    Hi

    Thanks for your response.

    1. I added negative space (https://prnt.sc/1xd92bm). But still, the spacing remains. –> edapro.ch

    2. See credentials in Private Content.

    3. edapro.ch

    4. Thanks a lot, I will try to solve.

    Private Content Hidden
    #327817

    Hello,

    1. You need to disable the full-height option in the row.

    2. The better way is to hide this row on mobile. Do you need custom CSS for that?

    3 You need to add more items and enable arrows in the information box carousel.

    You cannot use both WP bakery page builder and Elementor at the same time. Deactivate that one that is not the base of the site.

    Best Regards

    #328275

    edaphon
    Customer

    Hi
    Thanks again.

    1. I did – still, the spacing remains

    2. Yes, that would be nice

    3. Ok, but how can I give the arrows spacing/padding from the display borders?

    I disabled Elementor now. Can I change them without any trouble if I decide to work on with Elementor?

    Thanks and best
    Lorenz

    #328629

    Hello,

    Sorry for the delay.

    1. You need to remove the padding 8vh https://gyazo.com/6457355f4c9f053695bb88cf1332f808

    2. Add hide_mob class to any element you want to hide on mobile: https://gyazo.com/81e33b8ef98f91a70d6a3efb557cb391 and then add this code to the Theme settings > Custom CSS > Mobile:

    .hide_mob{
    display:none;
    }

    3. Please configure the block completely so that the arrow could appear and I will provide custom CSS.

    Best Regards

    #329062

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Some issues with spacings’ is closed to new replies.