Home Forums WoodMart – Premium Template The author_name is incorrect on the blog-post page

This topic contains 4 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #175461

    pinotje
    Customer

    Hi all,

    Why does the author_name on the Blogs overview page differ from the Blog-post page?

    In the attachments you will see 2 files. The first attachment is a printscreen from the Blogs overview page, the second attachment is a printscreen of the concerning blog post.

    The correct author_name should be ‘Yunny’ and not ‘Calvin’.

    Please help me out to fix this bug.

    Thanks in advance!

    Best regards,
    Pinotje

    Attachments:
    You must be logged in to view attached files.
    #175464

    pinotje
    Customer

    Second attachment:

    Attachments:
    You must be logged in to view attached files.
    #175500

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #177016

    pinotje
    Customer

    Hello,

    Thank you for your reply.

    I have disabled all the plug-ins. The author_name is still different.

    Unfortunately I cannot provide you admin access.

    Besides, I have tried on a clean WordPress installation with Woodmart theme, the result is the same: Author name is different.

    #177071

    In this case, you need to create a staging development copy of your website. There, you will be able to do such kind of experiments without any harm to your production website.
    Sorry, but we can’t understand what is wrong there while we don’t have an access to your website.

    Kind Regards

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.