Home Forums WoodMart – Premium Template The product display page never works

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #173298

    liwaasoud
    Customer

    I have a problem displaying photos on the product page
    And also in the number buttons
    Also, pressing the icons does not work

    Any advice

    Attachments:
    You must be logged in to view attached files.
    #173312

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Installing demo content doesn’t create a site that is an identical copy of our demo site because it has a big number of pages and images that takes to much time to complete.
    Most images you see on our site are not included in our theme package and will not be imported, blank images are provided in product pages. Just enter and replace with your image.

    As for the second problem, deactivate all the plugins not related to the theme and switch the parent theme, check the issue, if the problem remains, leave the plugins not activated and provide the site admin access to the private area

    Best Regards

    #173528

    liwaasoud
    Customer

    Thank you very much.
    The site works now great.

    Thank you again

    #173613

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘The product display page never works’ is closed to new replies.