Home Forums Basel – Premium Template what could cause the content presents to not load?

This topic contains 14 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 7 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #159968

    redplumdigital
    Customer

    The content presents are not loading. The pinwheel just keeps spinning. See screenshot. What could be the causes of this?

    Attachments:
    You must be logged in to view attached files.
    #160046

    Hello,

    Please deactivate all the plugins not related to the theme and check the issue. We suspect that this is the issue of plugins conflict.

    Best Regards

    #160069

    redplumdigital
    Customer

    It’s not a plugin issue. I use this theme on multiple sites with the same plugins and the other sites do not have any issues. What else could be the cause?

    #160150

    Hello,

    Perhaps the server is overloaded and cannot cope with the load. It is not a theme related issue either. I am checking at a clean WP installation and everything works.

    Best Regards

    #160270

    redplumdigital
    Customer

    I checked and the server load is working fine. Is Massive Addons for WPBakery Page Builder plugin required for the the content presets feature to work?

    #160272

    redplumdigital
    Customer

    And, would you send me the most current version for the Theme Post Types plugin?

    #160317

    Hello,

    You need to update the theme and then go to Appearance > Install plugins and just update all, they would be updated.

    Best Regards

    #160422

    redplumdigital
    Customer

    I have already done all you recommend.
    1) the Theme Type Posts plugin is not updating. please tell me how to update the Theme Type Posts plugin in another way.
    2) the content presets are still not loading. i have updated the theme, plugins and downloaded the demo data. i have also tried disabling all the plugins. (i have re-activated the plugins now because the site it live.) please log in and see if you can fix it.

    Private Content Hidden
    #160471

    Hello,

    Please check the credentials I cannot log in.

    Best Regards

    #160646

    redplumdigital
    Customer

    See new password below

    Private Content Hidden
    #160707

    Hello,

    I cannot log in with the new password as well.

    Best Regards

    #162001

    redplumdigital
    Customer

    see private content

    Private Content Hidden
    #162106

    Hello,

    You have a lot of sites. I have check this one v1.redplumwp….

    I have added a text block to the page and it works https://prnt.sc/q8a15q and https://prnt.sc/q8a1hj

    Specify which site to check.

    Best Regards

    #162198

    redplumdigital
    Customer

    I put it in the private content in the previous message. I’ll put it in the private content for this message too.

    Private Content Hidden
    #162303

    Hello,

    Please check the issue on one of the default themes to understand where our theme causes the problem.

    Contact your host support on increasing the capacity for your site.

    Best Regards

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.