Home Forums WoodMart – Premium Template Create and edit blog.

Tagged: 

This topic contains 19 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 2 days ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #172550

    Tatyana197522
    Customer

    I’m confused: What do I have to start creating a Blog for?
    I created a page- “Blog”. With the help of the Templats Library I added a demo of the Blog. But then the page is empty. Maybe I do something wrong.
    Thanks, Tatiana.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #172586

    Hello,

    Create your posts in Dashboard > Posts, https://prnt.sc/r0d7xa then display them by means of the Blog element. Now you have one non published blob, that is why nothing is found.

    Best Regards

    #172622

    Tatyana197522
    Customer

    Thank you so much, I did.
    I’ve already created a post with text only. And he appeared on the Blog. But if I want to add an image to the text ?
    How do I do it?

    #172651

    Hello,

    You need to add a featured image on the right side https://wordpress.org/support/article/writing-posts/

    You can also insert images into the post body from Media Library

    Best Regards

    #172786

    Tatyana197522
    Customer

    Thank you, now another question: how can I get “Uncategorized”.
    And why do I have “Categories” twice?
    I try not to mark it as a CATEGORIES choice, but it still appears

    Attachments:
    You must be logged in to view attached files.
    #172915

    Hello,

    1. Check the widgets in Appearance > Widgets, seems you have added Product categories widget and Blog categories widget.

    2. Categories is the default category it cannot be deleted, you can rename it.

    Best Regards

    #172983

    Tatyana197522
    Customer

    Thanks for the help, it’s already corrected. !!
    Now, if possible, how can I disable https://woodmart.xtemos.com/blog/woodmart_element/full-width-video-background/ in the Mobil version.
    I tried to see it, but I couldn’t find a resolution. It’s a gray square.
    What I want – that does not show the video in the Mobil version. That had been disabled in the Mobil summer.

    2. Blog: I like this demo: https://woodmart.xtemos.com/blog/category/design-trends/page/2/?opt=blog_small.
    But I tried to search the WoodMart templates library and I couldn’t find it.
    Thanks. Tatiana.

    Attachments:
    You must be logged in to view attached files.
    #173020
    #173029

    Tatyana197522
    Customer

    Thanks for the reply.
    but I disable the column on the mobile device, and nothing happens.
    It’s as it was before – it doesn’t change anything. That’s why I don’t understand.

    Attachments:
    You must be logged in to view attached files.
    #173097

    Hello,

    1. Please provide the URL where this video on your site.

    2. You can set this design in the Theme Settings > Blog > Design > Small images.

    Best Regards

    #173227

    Tatyana197522
    Customer

    Hi,
    I tried but I couldn’t.?
    What I need – does not show the BACKGROUND VIDEO in the mobile version. it’s possible ?

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #173269

    Hello,

    Please provide the URL where you want to remove the video on mobile.

    Best Regards

    #173285

    Tatyana197522
    Customer

    BACKGROUND VIDEO

    Private Content Hidden
    #173343

    Hello,

    You have provided login URL, please provide the page URL with video.

    Best Regards

    #173393

    Tatyana197522
    Customer

    Sorry.

    Private Content Hidden
    #173423

    Hello,

    You have provided youtube link and home page where I do not see any video.

    Please clarify the problem, and provide the page where this problem is.

    What I need – does not show the BACKGROUND VIDEO in the mobile version. it’s possible ?

    Please specify where?

    Best Regards

    #173472

    Tatyana197522
    Customer

    Hi,
    Through the library of templates I added https://woodmart.xtemos.com/blog/woodmart_element/full-width-video-background/ and added the video.
    It’s on the home page, above Instagram
    BUT I don’t want the video to be visible on a mobile. So I have to disable it on the Mobil device. I tried to do it, and it just left a black space on Mobil device.
    Because I do something wrong.Please, if it is possible to disable the video, and that this black square is NOT visible in the Mobil device ??
    I show how a video part is visible on the computer and on the mobile.
    Thank you.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #173502

    Hello,

    The option in the WoodMart Extra hides the background image but does not hide the video background.

    Please try this code to the Theme Settings > Custom CSS > Tablet/Mobile:

    .vc_hidden-xs iframe{
      display:none;
    }

    Best Regards

    #174057

    Tatyana197522
    Customer

    OK thank you. But I don’t think that helped anything. I’m going to have to work on the video. Or think of the other option.
    Best Regards, Tatiana

    #174112

    Hello,

    Consider the Slider Revolution and set video as a background or layer. Slider Revolution has the option to hide the slider on mobile. You will find the option in Slider Revolution documentation.

    Best Regards

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.