Home Forums Space Themes Support Critical error site, after update woocommerce to 6.8

Critical error site, after update woocommerce to 6.8

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #396943

    patrik.varga
    Participant

    Hi!
    I dont konw whats happened, but my site broken down after update WC to 6.8.
    The last Hitek update was in February, it may be due to some incompatibility.

    Please help me fix it.

    #396949

    patrik.varga
    Participant

    I dont know why, but wordpress did not send me the repair link to my admin email address.
    So in server side, i tried to rename the woocommerce folder, nothing happend.
    After i tried to rename all of plugins folder (disable all of plugins) but nothing happened.
    I turned on the debug mode and log file in wp-config, but not generate the log file in to wp-content folder.

    #396957

    patrik.varga
    Participant

    That is i found in server side – apache error log. (Below in Extran information)

    I tried to delet from my child theme’s custom snippets too, but not working like solution.

    #396958

    Luke Nielsen
    Keymaster

    Hello,

    I would like to request temporary admin access and FTP to the live site to take a better look at the issue in there.

    Looking forward to collaborating with you!

    Kind Regards

    #396959

    patrik.varga
    Participant

    Here is. Thanks your support.

    #396992

    patrik.varga
    Participant

    Sorry to rush your team, but I should be working. 🙁
    Were you able to find a solution to the problem?

    #396995

    Luke Nielsen
    Keymaster

    Seems that you have attached the wrong FTP access so please update it and let me know.

    https://prnt.sc/gZplFPFniIpk

    I await your response.

    Kind Regards

    #396997

    patrik.varga
    Participant

    Before i shared your account i tested it with WinSCP and working good!

    I tested again, and it works!
    – I copied the url to chrome
    – Ask me, i open it an ftp program (winscp)
    – WinSCP asked me firs the user, secondly the password
    – And it works.

    #397010

    Luke Nielsen
    Keymaster

    Hello,

    Thanks for the clarifications.

    Please log in to the Cpanel and send us PHP logs.

    Kind Regards

    #397011

    patrik.varga
    Participant

    Sorry, Our site is based on Virtualmin, and not Cpanel. So i dont know where can i find any php log.
    I cand send you Apache error log.

    #397029

    Luke Nielsen
    Keymaster

    Hello,

    Please navigate to Space Dashboard -> Patcher and enable the 397027 patch.

    https://prnt.sc/uYGWDDX43KUy

    Kind Regards

    #397031

    patrik.varga
    Participant

    Thanks, i made it.
    What is the next step? 🙂

    In the frontpage i found two php error. (I didnt see other pages)

    #397410

    Luke Nielsen
    Keymaster

    Hello,

    I have checked your website for errors and I didn’t see anything. Could you please clarify where you saw it?

    Kind Regards

    #397415

    patrik.varga
    Participant

    Yes! I think it was the problem, that Elementor wa outdated. After i updated it, the error messages gone (wp-debug display).
    Thanks you support!

    #397421

    Luke Nielsen
    Keymaster

    Hello,

    Glad that everything is sorted out.

    Always remember that you can reach out to us with any questions you may have.

    We wish you a splendid day!

    Kind Regards

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Critical error site, after update woocommerce to 6.8’ is closed to new replies.