Home Forums WoodMart support forum elementor

elementor

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #566335

    sohee7569
    Participant

    After updating to elemontor pro about 10 days ago, it only loads like the left side of the photo.
    Still can’t use Elementor.

    Attachments:
    You must be logged in to view attached files.
    #566434

    Hello,

    Please follow this guide:
    https://elementor.com/help/elementor-widget-panel-not-loading/

    If you have questions feel free to contact us.

    Best Regards.

    #567316

    sohee7569
    Participant

    Hi,
    I just followed all steps but the issue still persists.
    Can you please advise to solve the issue again?
    I can’t edit the website at all.

    #567345

    sohee7569
    Participant

    Please send us your email so we can log in to our website. Can I browse the site after logging in? WordPress says max_input_vars value – max 6144 and website says max_input_vars value – min 6144. Check this out too.

    #567432

    Hello,

    You can use any random email or aizazawan.blackpearlspro@gmail.com and share the data using the Private content field here.

    Best Regards.

    #567837

    sohee7569
    Participant

    I invited you yesterday.

    #567887

    sohee7569
    Participant

    Hi, team
    I just sent the new invitation to your email! Can you please accept and check out our website?

    #567995

    Hello,

    Now check back your site and check the issue. I have deactivated some of your third party plugins on your site and the elementor is working fine.
    Screenshot for clarification:
    https://ibb.co/4mr597B

    Check back your site after completely clearing the browser cache and check the issue.

    Best Regards.

    #568083

    sohee7569
    Participant

    Hi!
    We confirm that it is working fine! Thanks!
    Could you please tell us which plug-in you deactivated?

    #568123

    Hello,

    I have deactivated some of your plugins. Please reactivate the plugins one by one to check which one causes the issue.

    Best Regards.

Viewing 10 posts - 1 through 10 (of 10 total)