Home Forums WoodMart – Premium Template Front page woocommerce role-alert setting

This topic contains 5 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 week, 3 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #66886

    patrik.varga
    Customer

    Hi!

    Could you help me how can i setting (and/or hide) the role-alerts?
    My bigges problem is, that popup every page, every page-loading

    (The green line in the attached image)

    Thank you very much!

    • This topic was modified 1 week, 4 days ago by  patrik.varga. Reason: mage - page
    Attachments:
    You must be logged in to view attached files.
    #66907

    Hi,

    Sorry, but we can’t remove them since they come with installed plugins, not with the theme. If we will hide them with CSS code, it will remove all messages from WooCommerce completely.

    Regards

    #67075

    patrik.varga
    Customer

    Thanks your answer!

    I know this is not your problem, but can you help me what is the plugin that make this popups?

    #67088

    You can try to disable all plugins one by one to see which one causes this problem.

    #67095

    patrik.varga
    Customer

    Hi!

    I found it, i copy here, to another users if they want to desable it.

    WooCommerce the path to enable/disable Shipping Debug Mode is WooCommerce->Shipping->Shipping Options and check/uncheck Enable Debug Mode

    #67117

    Thank you for sharing your experience here.

    Kind Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.