Home Forums Space themes support forum Header Builder not working

Header Builder not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #541190

    connexiq.nl
    Participant

    Unfortunately i havent been able to change the header in the Hitek theme, the theme builder doesnt save and gets stuck loading.

    #541191

    connexiq.nl
    Participant

    Screenshot:

    • This reply was modified 1 month, 3 weeks ago by connexiq.nl.
    Attachments:
    You must be logged in to view attached files.
    #541261

    Luke Nielsen
    Keymaster

    Hello,

    Please deactivate all the 3rd party plugins and activate only theme-required plugins on the site and then check the issue. I am sure your issue will be solved. Then Activate the 3rd party plugins one by one and check which plugin is creating the issue for you.

    Otherwise, if the issue still exists then keep the 3rd party plugins deactivated and let me know I will check and give you a possible solution.

    Kind Regards.

    #541470

    connexiq.nl
    Participant

    Hi Luke,

    I only have elementor, woo commerce and Xtemos theme core running and im still running into the same problem.

    #541503

    Luke Nielsen
    Keymaster

    Hello,

    Send me access to the admin dashboard so we can investigate what is wrong there.

    Thank you in advance.

    Kind Regards

    #541510

    connexiq.nl
    Participant

    I have added the details in the private content section for you.

    #542195

    Luke Nielsen
    Keymaster

    Hello,

    Try to disable mod_security on your server. It seems to block our “save” requests. Contact your hosting provider for help.

    Kind Regards

Viewing 7 posts - 1 through 7 (of 7 total)