Home Forums WoodMart support forum I cannot find my products in filter and menus

I cannot find my products in filter and menus

Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • #567965

    hamasataccessories
    Participant

    On my website when I choose a menu called “shop” it should have a dropdown but now I cannot see it and when I click that “shop” button it is supposed to show all the products, but now its showing an empty

    • This topic was modified 4 weeks ago by hamasataccessories. Reason: i didnt upload the images
    Attachments:
    You must be logged in to view attached files.
    #567993

    Hello,

    Please deactivate all the 3rd party plugins and activate only theme-required plugins on the site and then check the issue. I am sure your issue will be solved. Then Activate the 3rd party plugins one by one and check which plugin is creating the issue for you.

    Otherwise, if the issue still exists then keep the 3rd party plugins deactivated and share the wp logins details so i will check and give you a possible solution.

    Best Regards.

    #568753

    hamasataccessories
    Participant

    okay let me check that

    #568790

    hamasataccessories
    Participant

    Hi i checked by doing what you said , in my system its working but in other systems and mobile its not working i will give you wp login details

    #568791

    hamasataccessories
    Participant

    Third-party plugins are not deactivated because since its an e-commerce, customer always visit so you can bulk deactivate at the time of checking

    #568908

    hamasataccessories
    Participant

    Hi now products are listed but my shop menu is not working, I’m attaching the screenshot, please find it as well. I highlighted the menu bar is disabled on all pages except on the shop page. I attached the shop page screenshot also

    Attachments:
    You must be logged in to view attached files.
    #568924

    Hello,

    I have checked your site and it is working fine.
    See Screenshot for clarification:
    https://ibb.co/fdCYMxW

    Check back your site after completely clearing the browser cache and check the issue.

    Best Regards.

    #568932

    hamasataccessories
    Participant

    Hi
    I sent you the screenshot from mobile, the issue is not on the desktop it’s on mobile, In mobile navigation menu only works on the shop page, in all other pages it’s disabled, I am attaching the screenshot of the mobile web view

    Attachments:
    You must be logged in to view attached files.
    #569022

    Hello,

    I have checked your site on a mobile device. The mobile menu is working fine on your site in the home page and other pages. Check back your site and check the issue.

    If you have found the issue can you please record the short of the issue.

    Best Regards.

    #569030

    hamasataccessories
    Participant

    Hi, Its not working still in mobile web view , i attached a video of that with this please check it , in home page when you click on the navigation menus it will be disabled when you click once, in shop page only its working

    #569032

    hamasataccessories
    Participant

    sorry the video is not uploaded i attach again with this

    Attachments:
    You must be logged in to view attached files.
    #569073

    Hello,

    Please update the new version of the theme “WOODMART WordPress NEW: 7.5.1 RELEASED” and update the required plugin and check the option.
    https://xtemos.com/docs-topic/update-the-theme/

    If the issue remains, turn off all of the plugins not related to the theme, refresh your cache, and check if the problem persists.

    Moreover, switch to the parent theme, and recheck it. If the issue remains, let me know and I will check and give you a possible solution.

    Best Regards.

    #569081

    hamasataccessories
    Participant

    I updated the theme, issue is still there, l already tried deactivating plugins before, but it doesn’t help, tell me how can i switch to parent theme , i will check that also

    #569186

    hamasataccessories
    Participant

    i check it also but it doesn’t work

    #569237

    Hello,

    Please, confirm the permission for plugins deactivation, and switching to the parent/default theme. As soon as we complete the testing we will enable it all back.

    Best Regards.

    #569296

    hamasataccessories
    Participant

    please proceed !

    #569400

    Hello,

    Please, increase the PHP version to 8 or higher and disable the CDN and remove the server cache/site cache and check the issue.

    Best Regards.

    #569433

    Hello,

    We have replied you in your another thread about the same problem in the following ticket.

    https://xtemos.com/forums/topic/i-cannot-find-my-products-in-filter-and-menus/#post-569081

    Best Regards.

    #569448

    hamasataccessories
    Participant

    hello , i will check that and let you know

    #569494

    hamasataccessories
    Participant

    Hi I updated php ,cleared cache and disabled cdn , and now mobile navigation is working but even after I activated all plugins , its not working in frontend , for example slider is not working , currency switcher is not working , could you please check that

    #569503

    hamasataccessories
    Participant

    you can check this screenshot attached slider is not showing, currency switcher is not showing

    Attachments:
    You must be logged in to view attached files.
    #569505

    hamasataccessories
    Participant

    this issue is only in home page I check other pages, in other pages all these are working but only in home page its not working

    #569507

    hamasataccessories
    Participant

    this is how it is now in desktop webview

    Attachments:
    You must be logged in to view attached files.
    #569613

    hamasataccessories
    Participant

    Hi, now again same as before all are working but the navigation is not working on home page , could you please solve this issue it’s been 4 days like this

    #569615

    Hello,

    I have checked your site and the slider and currency switcher are showing fine on your site.
    See Screenshot for clarification:
    https://ibb.co/T4DzY4t

    For the mobile menu, Please Activate the 3rd party plugins one by one and check which plugin is creating the issue for you.

    Best Regards.

    #569619

    hamasataccessories
    Participant

    I have activated all plugins one by one , I did this 3 times now but nothing helpful

    #569727

    Hello,

    It is purely a cache issue on your site. Please remove and disable all sorts of cache from the site and server then check back the site.

    I have changed the theme to the WP default Twenty Twenty-Four theme and still see the shop page with our theme applied on that page so it means there is a cache issue on your site.

    Best Regards.

    #569737

    hamasataccessories
    Participant

    Hello, I cleared my hosting server cache, and also the browser, still not working. if it is supposed to be a cache issue it should have been solved by the first time when I cleared the cache yesterday, today also I cleared but still the issue is there.
    Could you please tell me what I should do to solve this issue or can you solve it from your end using my credentials if it is possible, It’s been more than 5 days now I’ve been having this issue, before when I changed something in the backend it was reflected on the frontend but now it takes too much time to reflect the changes on frontend

    #570022

    hamasataccessories
    Participant

    Hello, did you check ? no response from two days

    #570023

    hamasataccessories
    Participant

    I SOLVED THE ISSUE , THANKS

Tagged: 

Viewing 30 posts - 1 through 30 (of 31 total)

The topic ‘I cannot find my products in filter and menus’ is closed to new replies.