Home Forums WoodMart support forum Infinite scrolling enable

Infinite scrolling enable

Viewing 30 posts - 1 through 30 (of 84 total)
  • Author
    Posts
  • #573890

    Mike
    Participant

    I have enabled infinite scrolling but it doesn’t work.

    #573938

    Mike
    Participant

    2.wishlist change position
    but next to the add button on the button but when you press the description the wishlist goes down while it should be stable always next to Add to card.

    .wd-wishlist-btn span {
    display:none;
    }

    .wd-wishlist-btn {
    position: absolute;
    right: 0;
    top: 0;
    margin-top: -307px;
    margin-right: 0px !important;
    }

    #573942

    Mike
    Participant

    2.wishlist change position
    but next to the add button on the button but when you press the description the wishlist goes down while it should be stable always next to Add to card.

    .wd-wishlist-btn span {
    display:none;
    }

    .wd-wishlist-btn {
    position: absolute;
    right: 0;
    top: 0;
    margin-top: -307px;
    margin-right: 0px !important;
    }

    #574034

    Hello,

    Sorry to hear about the inconvenience. Kindly, please share your Site WP-ADMIN Login details in the Private Content field so that we can check this concern on your Site and help you out accordingly.

    Best Regards

    #574080

    Mike
    Participant

    οκ

    #574140

    Hello,

    Please share your Site WP-ADMIN Login details in the Private Content field so that we can check this concern on your Site and help you out accordingly.

    Best Regards.

    #574161

    Mike
    Participant

    ok

    #574208

    Hello,

    01. Your issue has been resolved. Navigate to Layoutus > Edit Product Archive Layout > Edit Archive Widget and choose the pagination “Infinite Scroll”. Check back your site and check the issue.

    02. Navigate to Layouts > Edit Single Product Layout and move the Add to wishlist button next to add to cart button.

    Best Regards.

    #574211

    Mike
    Participant

    Infinite Scroll work now. the css its ok?

    #574230

    Mike
    Participant

    1. hide button

    #574341

    Hello,

    Please explain the issue in more detail, send some screenshots for a better understanding.

    Looking forward to collaborating with you!

    Best Regards.

    #574365

    Mike
    Participant

    thank you!

    • This reply was modified 4 weeks, 1 day ago by Mike.
    • This reply was modified 4 weeks, 1 day ago by Mike.
    • This reply was modified 4 weeks, 1 day ago by Mike.
    Attachments:
    You must be logged in to view attached files.
    #574375

    Mike
    Participant
    #574449

    Hello,

    01. Please add the following Custom CSS code to Theme Settings > Custom CSS > Global Custom CSS:

    .wd-load-more-loader .load-more-loading { 
    display: none !important; 
    } 
    .wd-load-more:not(:hover) {
     display: none !important; 
    }

    02. Navigate to Products > Attributes > edit attribute > Choose the disabled swatch. The disabled Swatch style is for the variants of the Products which are disabled not for the Out of Stock variants. So, you need to have the variant of the Product not checked with the Enable option on it and then the Disabled Swatch style will work accordingly. See these images for reference:
    https://snipboard.io/BMehIF.jpg
    https://snipboard.io/NbOzfP.jpg

    03. Navigate to Theme Settings > Single Product > Image > Main image click action > Choose “Zoom”.

    Best Regards.

    #576824

    Mike
    Participant

    Hello,

    #576924

    Hello,

    01. You need to select your attribute in Theme Settings > Shop > Variable products > Grid swatch attribute to display.

    02. Please deactivate all the 3rd party plugins and activate only theme-required plugins on the site and then check the issue. I am sure your issue will be solved. Then Activate the 3rd party plugins one by one and check which plugin is creating the issue for you.

    Otherwise, if the issue still exists then keep the 3rd party plugins deactivated and let me know I will further check on your site and give you a possible solution.

    Best Regards.

    #580708

    Mike
    Participant

    01. it work now
    02. not work

    #580851

    Hello,

    Please, confirm the permission for plugins deactivation, and switching to the parent/default theme. As soon as we complete the testing we will enable it all back. Also, send me valid wp logins details of your site.

    Best Regards.

    #580903

    Mike
    Participant

    ok..

    #580975

    Hello,

    Sorry to say that your given login details are not working, please share the correct login details of your site. So I will further check on your site and give you a possible solution.

    Best Regards.

    #580990

    Mike
    Participant

    try again its ok now.

    #581112

    Hello,

    Your issue has been resolved. Check back your site and check the issue.

    Best Regards.

    #581114

    Mike
    Participant

    sos error

    #581120

    Mike
    Participant

    sos

    #581122

    Mike
    Participant

    error

    #581127

    Mike
    Participant

    Goodmorning not work it

    #581129

    Mike
    Participant

    its ok now

    #581131

    Mike
    Participant

    Thank you for all

    #581220

    Hello,

    Ok, Let us know if there’s anything else we can do for you! You can always reach us at any time. We are always here to help you.

    Best Regards.

    #581366

    Mike
    Participant

    I have a question?

Viewing 30 posts - 1 through 30 (of 84 total)