Home Forums WoodMart support forum MAGGOG: some different characters next to my domain name and some more questions

MAGGOG: some different characters next to my domain name and some more questions

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #573273

    maggog.com
    Participant

    Firstly i am glad to work with your theme.

    Q1: I have a problem which i couldn’t understand the reason? i don’t know why do i have a strange letters next to my domain name. It is like that: https://maggog.com/?v=7b3eaf5c6103 I deactivated all plugins except woodmart core. I realised that when I deactivate the woocommerce this text is gone hopefully: ………com/?v=7b3eaf5c6103 But of course I need woocommerce. I deleted woocommerce via Filazilla. I installed a new one, activated but result is same. ?v=7b3eaf5c6103 is coming back. By the way i created a directory via Multisite. In other directory everything is excellent. But in main domain i see this characters. Maybe a problem is coming from htaccess file or PhpMyAdmin tables? Or i am really confused.. Could you explain me the solution please?

    Q2: https://woodmart.xtemos.com/woodmart_element/tiled-products-grid/ where can i find this demo page?

    #573412

    Luke Nielsen
    Keymaster

    Hello,

    1. Try to adjust the permalinks in Dashboard -> Settings -> Permalinks.

    2. Yep, you can import it via page builder – https://gyazo.com/af40481d05f6bdd2d0e5ff00119b91c3

    Kind Regards

    #573978

    maggog.com
    Participant

    Q2 is solved. Thank you so much for it.
    Q1 is still same. I still have this text next to my domain name in all pages and posts or products.

    ?v=7b3eaf5c6103

    Dashboard -> Settings -> Permalinks
    I tried this option earlier but for your suggestion i again tried but nothing changed.

    Note1: Previously i used another theme (DreamTheme: The7). but after i preferred your theme WoodMart. After theme changes, i had this strange characters. Now i get this problem for both of themes. But i am only interested in using WoodMart theme.

    Note2: I have a multisite network (not subdomain but directory. I gave these info that maybe you faced similar things before.

    • This reply was modified 3 weeks, 4 days ago by maggog.com.
    #574062

    Luke Nielsen
    Keymaster

    Hello,

    1. This is the first time I see such a problem. Could you please check how it works with the default WordPress theme like WooCommerce Storefront to understand whether it is our theme issue or not?

    Kind Regards

    #576014

    maggog.com
    Participant

    My these two request (Q1 and Q2) are solved. Now i have two more problems. Sorry for taking your time in advance.

    Q3: This is my SHOP PAGE: https://maggog.com/pazar-yeri/ We need filters too much for speedly reaching to the products. But some of filters are not shown in our “Shop Page Widget Area”. I didnt understand the reason. Or maybe do we have limit to add filters there? I sent 2 pictures. The one with red line are can not be shown into “Shop Page Widget Area”

    Q4: I sent you a Screenshot_3.jpg file. Could we do a more visible arrows. Maybe with some half transparent background at least or a selectable arrow models. Some of people think that we have just 1 picture but i need to explain them to scroll right or left. Or press arrows but they recognize it after i inform about arrows. (This is not a urgent request but maybe you can add such a capability in next updates.

    Q5: There was also a question but before typing here i checked again. I see that it is solved automatically. So i didn’t need to write but it was about carousel any elements. When i scroll right or left of any carousels, that time it was not go directly. For example, when scrolling left or right on a testimonial, image, or post in Carousel mode, there was a lag while scrolling (a few days ago). I just tried to record this problem on video now. But I noticed that the problem seems to have resolved itself. Maybe it was solved with the last patch or while optimizing the database. I don’t know how it was solved. But since it has been resolved, I no longer have any problems with this issue.

    Sorry for this being a long post and taking up your time.

    Attachments:
    You must be logged in to view attached files.
    #576122

    Luke Nielsen
    Keymaster

    Hello,

    3. Make sure that those attributes from filters are defined for some products.

    4. Try to use the code below for help:

    .wd-product .wd-product-grid-slider-nav div {
        background-color: #cfc5c5;
    }

    Thank you for your time.

    Kind Regards

    #577154

    maggog.com
    Participant

    Soryy i am answering a little bit late because of being busy.

    Q3: Yes i am sure that products and attribitues are matching. When i click an attribitue on a single product page, filter is working. But i can not show this widget in left side bar. I added them. But 2 of widgets are not visible. I attached a Screenshot. Attribitues named: LOCATION and DISTANCE TO THE SEA are not visible in Shop Page: https://maggog.com/pazar-yeri/

    Q4: Other issue is on the same Screenshot which i mentioned. I want to make arrows more visible with a background. I used your CSS code and pasted it directly to Global custom CSS section. Nothing changed. I also tried another color code. Again nothing changed. I showed in a screenshot another topic which is small dots under the photo gallery but looking bad. Can we do an option “x/Total Photo” for example 1/14. I will add an attachment “Screenshot6” for making the subject clear. Maybe my English is not so good. Sorry if i can not explain myself openly.

    Q5: I wanted to add a search form into a Header bottom with Header Builder for mobile. I added. Settings is like that
    General Section
    Display: Form
    Search post type: All post types

    Style section
    1st option is chosed. But it has a problem. I will add Screenshot7.jpg

    Q1 was solved but now i saw that it came back again.

    Attachments:
    You must be logged in to view attached files.
    #577294

    Luke Nielsen
    Keymaster

    Hello,

    Send me access to the admin panel so I can investigate those issues. Also, may I enable the parent/default theme for testing?

    Thank you in advance.

    Kind Regards

    #580843

    maggog.com
    Participant

    Yes sure. Thanks from now.

    #581263

    Luke Nielsen
    Keymaster

    Hello,

    3. The distance to sea is defined to be shown only for the “Real state” category – https://prnt.sc/Uhb3IrZfPRIt therefore it shows only there – https://prnt.sc/rKXWORaSZZRL . As for the “Location”, I have disabled tooltips for them in its settings and it started to show – https://prnt.sc/LLWqhKcbZUC6

    5,4. May I disable 3rd party plugins for testing?

    Kind Regards

    #581410

    maggog.com
    Participant

    It was “All categories” but while i couldn’t see, that’s why i changed to show only on Real Estate. I mean i was trying to solve on my own but i couldn’t. Thank you so much. Both of them are visible right now.

    Yes, of course you have permissions.

    #581814

    maggog.com
    Participant

    I think you are busy or you may forgot me. That’s why i am writing this post. Could you please help?

    #581862

    Luke Nielsen
    Keymaster

    Hello,

    I apologize for the delay.

    4. Try to use the code below for help:

    .single-product .woocommerce-product-gallery .wd-arrow-inner {
        background-color: #333;
        color: #fff;
    }
    
    .single-product .woocommerce-product-gallery  .wd-arrow-inner:hover {
        background-color: #333;
        color: #fff;
    }

    https://prnt.sc/ozHdT3mtN6DD

    5. As for the search issue, navigate to that wp-content\themes\woodmart\header-elements\mobile-search.phpfile, fine the below strings and replace them:

    1) $post_type = $settings['search']['post_type']; -> $post_type = isset( $settings['search']['post_type'] ) ? $settings['search']['post_type'] : 'product';

    2) 'ajax' => $settings['search']['ajax'], -> 'ajax' => isset( $settings['search']['ajax'] ) ? $settings['search']['ajax'] : false,

    Here is the final result – https://monosnap.com/file/kpp0kBDKtDPNc5zNmW19kfnrUEprtx

    Kind Regards

    • This reply was modified 6 days, 21 hours ago by Luke Nielsen.
    #581901

    maggog.com
    Participant

    Wow everything is really great, brilliant. You guys are doing really good work. Arrows and search form are working.

    I feel embarrassed and shy towards you to ask it, but I also had a request about the CAROUSEL POINTS in the Screenshot5.jpg and Screenshot6.jpg pictures i mentioned about it too.

    Some products may have many gallery pictures and in this case, CAROUSEL PAGINATION DOTS lose their elegance and beauty. An ugly image is created. Instead of visitors seeing CAROUSEL DOTS, can we do something like a little “image row count/Total number of images in gallery” kind of thing? Sample image added as attachment.

    I really appreciate your efforts. Thank you very much.

    • This reply was modified 6 days, 18 hours ago by maggog.com.
    Attachments:
    You must be logged in to view attached files.
    #581991

    Luke Nielsen
    Keymaster

    Hello,

    Could you please send me a link to that product with a lot of images?

    Thank you for your time.

    Kind Regards

    #582096

    maggog.com
    Participant

    I closed the carousel pagination to not see it but now i opened again from here:
    Theme Settings/Single product/Gallery section: Main carousel with pagination: OFF/ON

    The link which you asked is: https://maggog.com/urun/m0220/

    But in the future there can be different objects (i mean different products) which can have lots of photos. Not only for the link which i shared.

    Maybe you are thinking that why he is not using a real estate theme. I didnt want to use a simple real estate theme. I am very satisfied from WoodMart. All the things are matching to my wishes. Just these kind of a few problems needed to be solve. You solved all.

    Carousel pagination subject is also not a big problem for me. I can continue to use it with pagination OFF mode. but i would wanted to see like that for instance: “1/19” Not 19 carousel dots. As you see the business of me needs some more photos than simple products. We need to add 4 or 5 photos of garden sometimes, 3-4 photos of only a view of the balcony. Some extra view angle of some rooms etc. Jacuzzi, stream room, Turkish bath, bowling saloon, billard, table tenis, playstation room, cinema saloon etc.. In our buildings we have many infrastructures and we need to add them in HTML Blocks or sometimes to not loose time we need to add all photos directly into Product images. So there can be 20 maybe 30 or more different photos. Because of this 30 pagination dots will look bad.

    Maybe you can add this as an extra option for the next update. Or maybe not. I don’t know if there were similar requests as same as mine.

    • This reply was modified 6 days, 1 hour ago by maggog.com.
    #582163

    Luke Nielsen
    Keymaster

    Hello,

    Use the below custom for help:

    .wd-nav-pagin-wrap .wd-nav-pagin {
        flex-wrap: wrap;
        justify-content: center;
    }

    Clear the cache and recheck the issue.

    Kind Regards

    #582189

    maggog.com
    Participant

    Pagination dots are center-oriented. Thank you very much for everything. I love you. Best wishes

    #582331

    Luke Nielsen
    Keymaster

    Hello,

    My pleasure! Should you have any more questions, don’t hesitate to reach out.

    Enjoy your day!

    Kind Regards

Viewing 19 posts - 1 through 19 (of 19 total)

The topic ‘MAGGOG: some different characters next to my domain name and some more questions’ is closed to new replies.