Home Forums WoodMart – Premium Template Remove "Hover on product"

This topic contains 25 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 6 days ago.

Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #196781

    Sukama
    Customer

    Hi!

    I would like to remove hover-effect on products. How can I do this?

    Thanks

    regards

    #196807

    Hello,

    Please provide the site admin access to the private area I will check and provide custom CSS. If you do not want image change on hover disable the option in the Theme Settings > Shop page > Product style.

    Best Regards

    #196813

    Sukama
    Customer

    thanks, on this site is all deactivated. And I also want to deactivate “Hover on product” but there is no option for “no hover”

    #196819

    Sukama
    Customer

    Or can you send me css code and i insert it?

    #196847

    Hello,

    Please advise which design on hover you have set in the Theme Settings > Shop page > Product Styles?

    Best Regards

    #196862

    Sukama
    Customer

    yes, it is “standard”. Here is a screenshot

    Attachments:
    You must be logged in to view attached files.
    #196864

    Sukama
    Customer

    And Screen2

    Attachments:
    You must be logged in to view attached files.
    #196918

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body .product-grid-item .woodmart-buttons[class*=wd-pos-r] {
        opacity: 1;
    }

    You will get this result: https://prnt.sc/sll1ii

    Best Regards

    #196925

    Sukama
    Customer

    Hello,

    thanks, but I dont see any difference. Here is a screenshot what I want.

    When you go over the product with the mouse, there you see no difference

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #196945

    Hello,

    I need you page URl to check.

    Best Regards

    #196946

    Sukama
    Customer

    My Website:

    Private Content Hidden
    #196994

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body .woodmart-hover-icons .wrapp-buttons {
        visibility: visible;
    }
    body .woodmart-hover-icons .wrapp-buttons {
        opacity: 1;
    }

    Best Regards

    #196996

    Sukama
    Customer

    thanks, but now is shown all

    Private Content Hidden
    #197028

    Hello,

    What do you mean? And how do you want it to work?

    Best Regards

    #197031

    Sukama
    Customer

    I want no hover effect. It should show the white button:

    Attachments:
    You must be logged in to view attached files.
    #197033

    Sukama
    Customer

    I marked it red

    #197055

    Hello,

    Please remove the CSS which I have provided. Do you want to remove the white block on the hover? You do not want to show anything?

    Best Regards

    #197059

    Sukama
    Customer

    Yes, I want to remove the white block. I don’t want to show anything

    #197060

    Sukama
    Customer

    And when I go with the mouse over the product, I don’t want to show the white block too. Just nothing, even when I go with the mouse over it

    #197135

    Hello,

    Now the white block is not shown: https://gyazo.com/3b2f5ce32b1e7280e0876ea87c738efc It seems you have solved the issue.

    If you still need my help, remove the code I have provided and clean the cache.

    Best Regards

    #197139

    Sukama
    Customer

    Hello,

    I still have the same problem. Tried it with IE, Google Chrome and FireFox.

    Also the black text shouldn’t be shown. I removed now the code and cleaned the cache

    Attachments:
    You must be logged in to view attached files.
    #197275

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body .woodmart-hover-icons:hover .wrapp-buttons {
        visibility: hidden!importnat;
    }
    body .woodmart-hover-icons:hover .wrapp-buttons {
        opacity: 0!important;
    }

    Best Regards

    #197278

    Sukama
    Customer

    thanks, now the white box is disabled.

    But the other text is still shown, how can I remove it?

    Attachments:
    You must be logged in to view attached files.
    #197300

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    body .product p.wc-gzd-additional-info, 
    body .product-quick-view p.wc-gzd-additional-info {
        display: none;
    }
    body .woodmart-hover-icons .woodmart-buttons .wd-action-btn>a {
        display: none;
    }

    Best Regards

    #197334

    Sukama
    Customer

    it works, thank you.

    So the code is:

    body .woodmart-hover-icons:hover .wrapp-buttons {

    visibility: hidden!importnat;

    }

    body .woodmart-hover-icons:hover .wrapp-buttons {

    opacity: 0!important;

    }

    body .product p.wc-gzd-additional-info,

    body .product-quick-view p.wc-gzd-additional-info {

    display: none;

    }

    body .woodmart-hover-icons .woodmart-buttons .wd-action-btn>a {

    display: none;

    }

    correct?

    #197346

    Hello,

    Yes, it is correct, copy the coder from my message in the forum.

    Best Regards

Viewing 26 posts - 1 through 26 (of 26 total)

You must be logged in to reply to this topic.