Home Forums WoodMart support forum Translate the logo in the header with WPML

Translate the logo in the header with WPML

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #403212

    thespacersm
    Participant

    good morning,

    I should translate the logo inserted in the header with WPML for the site in English. I tried to install WPML Media Translation and I can translate all the images on the site but I can’t translate the image in the header in any way, what can I do?

    I await your kind reply,
    Have a good day,
    Jessica

    Attachments:
    You must be logged in to view attached files.
    #404063

    Luke Nielsen
    Keymaster

    Hello,

    Please navigate to WPML -> String Translation -> search for the logo’s URL.

    Once you locate it translate it.

    Let me know your results, please. If it does not help you, please provide your site admin access so I can check the issue on your side.

    Kind Regards

    #404088

    thespacersm
    Participant

    Hello,

    I have already tried to translate the logo by looking for it from the strings and I confirm that I find the string but when I clear the cache of the site I do not see the change.

    I give you access to the website

    Thank you and good day,
    Jessica

    #405443

    Luke Nielsen
    Keymaster

    Hello,

    I have checked the logo in both languages and it appears well, please let me know if you have sorted this out, or if I missed something.

    https://monosnap.com/file/wROoXbWTMOKJ2eosVml3IRoCTtUARz

    Kind Regards

    #405492

    thespacersm
    Participant

    Hi,

    yes, the logo looks good but it must be different for the 2 languages, I am attaching the image in IT and EN.
    I have to put another logo for the site in EN.

    I await your kind reply,
    Have a good day,
    Jessica

    Attachments:
    You must be logged in to view attached files.
    #405907

    Luke Nielsen
    Keymaster

    Hello,

    Thank you for the clarifications.

    I have fixed your issue, you can be sure of that by checking the below video.

    https://monosnap.com/file/bpBvcFdS9YpHqLhMpBeETlOwxpLBKw

    Don’t hesitate to let me know if you need any further help or any other info.

    Kind Regards

    #406031

    thespacersm
    Participant

    Good morning,

    Thank you so much, can you know how you did it?
    So the next few times I can go it alone,

    I await your answer.
    Thanks and good day,
    Jessica

    #406135

    Luke Nielsen
    Keymaster

    Hello,

    I just added another logo to the translation:

    https://prnt.sc/KimCWmguQ1ly

    Don’t hesitate to let me know if you need any further help or any other info.

    Kind Regards

    #409232

    thespacersm
    Participant

    Hi please i’ve added the header to strings translations but it’s not working, can you help us?????

    #409250

    Artem Temos
    Keymaster

    Hello,

    Please, provide us with your actual admin access so we can check what is wrong.

    Kind Regards

    #409277

    thespacersm
    Participant

    Please help !!!!!!!!!!!

    #409283

    Artem Temos
    Keymaster

    But as we can see, the Italian and English versions have different logo images at the moment. Could you please clarify what is wrong there?

    Kind Regards

    #409292

    thespacersm
    Participant

    Hi can you check now??? We used a jquery to temporary fix, we removed it now, thnx

    #409294

    Artem Temos
    Keymaster
    #409295

    thespacersm
    Participant
    #409337

    thespacersm
    Participant

    Hi i have seen that the logo is changed but is wrong now, are you working on it?

    #409340

    Artem Temos
    Keymaster

    As we can see, from our side everything is translated correctly. So it looks like a bug in WPML mechanisms. Please, contact the WPML team for help on this matter and let us know what they say.

    Kind Regards

    #409346

    thespacersm
    Participant

    The other week you fixed the problem, PLEASE WE NEED HELP!!!!!!!!!!

    #409347

    Artem Temos
    Keymaster

    Yes, we fixed the default header but the second header doesn’t work. Please, contact the WPML team and let us know.

    #409349

    thespacersm
    Participant

    Please you are our only chance to fix the problem, wpml is updated!

    #409452

    Artem Temos
    Keymaster

    If you have a WPML on your website then you have its support. You need to write them a message and ask them to check this issue on your website.

Viewing 21 posts - 1 through 21 (of 21 total)