Home Forums WoodMart support forum Troubleshooting with Brand Filters

Troubleshooting with Brand Filters

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #571869

    pranav.savajani09
    Participant

    I am able to add Filter by Price, Filter by Size and Sort By widget through HTML Blocks. It does not work if I add Filter By Brand the same way.
    Now I am trying to add a Filter by Brand widget through Appearance > Widgets > WoodMart Woocommerce Layered Nav. But, it does not show up on the Products Archive page.

    Sharing Screenshots for referance

    Attachments:
    You must be logged in to view attached files.
    #572014

    Luke Nielsen
    Keymaster

    Hello,

    Send me access to the admin panel so I can check the settings of your site.

    Thank you in advance.

    Kind Regards

    #572031

    pranav.savajani09
    Participant

    Hello Luke,

    Sharing admin access.

    Thank you

    #572137

    pranav.savajani09
    Participant

    Hi,
    Please share an update

    #572210

    Luke Nielsen
    Keymaster

    Hello,

    If you want to show the filters from the widget area, you need to enable the “Widgets” here – https://prnt.sc/x-FnT6eOiq-Y

    Also, the brands are not shown because they are not assigned to any product – https://prnt.sc/n-oFMwSIDfSV

    Kind Regards

    #572571

    pranav.savajani09
    Participant

    Hello,

    Please see screenshots from a product on my website. You will see that brand “AGL Bathware” is assigned and visible on Product Page. – AGL Bathware – Black Stik Series – Single Lever Concealed Diverter 291303BL

    As you have pointed out, product count for “AGL Bathware” still shows 0, in fact there are 100s of products in that brand

    We need to have brand filters on the archive page, weather it is through HTML Blocks or Widgets is not a priority for us.

    Please explain in detail the solution to this problem

    Attachments:
    You must be logged in to view attached files.
    #572811

    Luke Nielsen
    Keymaster

    Hello,

    Please, confirm the permission for plugins deactivation, and switching to the parent/default theme. As soon as we complete the testing we will enable it all back.

    Thank you in advance.

    Kind Regards.

    • This reply was modified 1 month, 1 week ago by Luke Nielsen.
    #572836

    pranav.savajani09
    Participant

    Hello,

    You can go ahead with plugins deactivation. Please make sure that you restore the site as it is.

    Thank You

    #573254

    pranav.savajani09
    Participant

    Hello

    Please share an update

    #573265

    Luke Nielsen
    Keymaster

    Hello,

    You need to update products via the bulk editor – https://prnt.sc/B07rHQtAwqY8 , then the brands will be recognized (https://prnt.sc/tPAldX6gzGg4) and shown in the filters area – https://prnt.sc/v_z8NUnSorxJ

    Thank you for your time.

    Kind Regards

    #573285

    pranav.savajani09
    Participant

    Hello,

    Could you please elaborate on “You need to update products via the bulk editor”.

    #573286

    pranav.savajani09
    Participant

    Please specify which field needs to be updated via the bulk editor

    #573288

    Luke Nielsen
    Keymaster

    Hello,

    Here is a video: https://gyazo.com/363b96288c17b3c17a0074e705efbbd2

    Thank you for your time.

    Kind Regards

    #573411

    pranav.savajani09
    Participant

    Hello,

    I have followed the steps as you have mentioned but I am not getting the same result.
    Please check the video in the link: https://drive.google.com/file/d/1M8SxGT1UF3NFbe3zdgUm0IRRhXybANOK/view?usp=sharing

    #573527

    Luke Nielsen
    Keymaster

    Hello,

    I did the same but after disabling 3rd party plugins, seems that they affect properly updating. https://prnt.sc/62ms81O0L1ls

    Leave enabled only these https://prnt.sc/rKlGCroZUD9K plugins and then do the same as you did before.

    Kind Regards

    #573546

    pranav.savajani09
    Participant

    Hello,

    It is working as expected after disabling other plugins.

    Thank You Luke

    #573551

    Luke Nielsen
    Keymaster

    Hello,

    You are welcome! If you do not mind, can you please leave a 5 stars rating for our theme by going here: http://themeforest.net/downloads It will allow us to release more updates and provide dedicated support in the future. It would encourage our work a lot.

    Have a good day!

    Kind Regards

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Troubleshooting with Brand Filters’ is closed to new replies.