Home Forums WoodMart – Premium Template Woodmart Slider changing position

This topic contains 11 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 week, 2 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #257264

    adamboruta
    Customer

    Hi, I’m having an issue with the Woodmart Slider. It changes position on all the slides but the first one. Does anyone possibly know a solution to this?
    Thank you in advance,
    Best regards!

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #257329

    Hello,

    First of all thanks for choosing our Theme, we are glad to be you in the WoodMart WordPress family :).

    I saw the screenshots you attached and tried to visit your website but was unable to visit because the website keeps loading and loading.

    Please make sure that the website is working to check the issue myself and help you out accordingly.

    Best Regards.

    #257330

    adamboruta
    Customer

    Thank you for your reply. Yes, we are experiencing some technical difficulties at the moment but the site seems to be working now.

    #257376

    Hello,

    Please try recreating the slides then clear cache and check back.

    If the problem still continues then provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Best Regards.

    #257929

    adamboruta
    Customer

    Hello.

    I’ve tried what you’ve suggested. While the whole slider doesn’t change its position, the arrows go down at every slider but the first one. As if they added bottom padding.
    Looking forward to hearing from you.

    Best regards

    • This reply was modified 1 week, 3 days ago by  adamboruta.
    Attachments:
    You must be logged in to view attached files.
    #258008

    Hello,

    I saw the screenshots you attached.

    Please provide the admin panel login details of the website to check it myself and help you out accordingly.

    Regards.
    Xtemos Studios.

    #258022

    adamboruta
    Customer

    Thank you. It’s in the private content.

    Private Content Hidden
    #258053

    Hello,

    I have logged into your website and created a new slider and added slides to it and its working absolutely fine. I have created it right at the bottom of your homepage.

    Screenshot for Clarification: https://prnt.sc/wmkvvh

    Which clears that the issue is not from the theme the issue is with the slides you created. Please try re creating the slides from scratch and then check back.

    Regards.
    Xtemos Studios.

    #258076

    adamboruta
    Customer

    I can see the difference. I’ve set up my slides without the post image. I’m trying to add a button and a title just like in the original slider. They don’t seem to appear, though. Do you know what might be the problem?

    #258268

    Hello,

    I have logged into your website and added a title and a button on the second test slide that I have created and its working fine.

    Screenshot for Clarification: https://prnt.sc/wn60pw

    Best Regards.

    #258275

    adamboruta
    Customer

    Thank you so much for your help! 🙂

    #258346

    Most Welcome 🙂

    If you do not mind, can you please leave a 5 stars rating for our Theme & Customer and Technical Support by going here: http://themeforest.net/downloads It will allow us to release more updates and provide dedicated support in future. It would encourage our work a lot. If you like our Theme and Support.

    Thanks for contacting us.
    Have a great day 🙂

    Topic Closed.
    Best Regards.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Woodmart Slider changing position’ is closed to new replies.