Home Forums Hitek Support Forum Activation fail

This topic contains 9 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #344509

    alexmarcou
    Customer

    Hello there!

    im trying to activate this theme with no success, it always fails for some reason
    i checked the status and all seem to look like its fine.

    anything else we should check for?

    • This topic was modified 1 week ago by  alexmarcou.
    Attachments:
    You must be logged in to view attached files.
    #344526

    Hello,

    Could you please disable all plugins that are not related to our theme and provide us your admin access so we can check it?

    Thank you in advance

    #344534

    alexmarcou
    Customer

    https://eshop.mcit.com.cy/wp-admin

    Private Content Hidden
    #344537

    We can’t enter using this information. Also, please, post your passwords using our Private content field only
    https://gyazo.com/df7518ad11b0acce1d18caf29e6aa027

    #344539

    alexmarcou
    Customer

    hello there
    password in private content

    Private Content Hidden
    #344540

    As we can see, the theme is already activated. Could you please clarify what is wrong with it?

    #344541

    alexmarcou
    Customer

    actually its not activate and cannot import the dummy data either
    screenshot attached

    the activation code keeps failing

    Attachments:
    You must be logged in to view attached files.
    #344557

    alexmarcou
    Customer

    am i missing something here?

    #344576

    alexmarcou
    Customer

    i fixxed it 🙂

    thanks!

    #344595

    We are glad that you sorted it out. Let me know if you need any further assistance.

    Have a nice day!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Activation fail’ is closed to new replies.