Home Forums WoodMart – Premium Template Activation problem

Tagged: 

This topic contains 3 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 4 days, 20 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #107096

    I am receiving the following message when trying to activate the theme.

    API request call error. Contact your server providers and ask to update OpenSSL system library to the 1.0+ version.

    It was reviewed with my service provider and I have version 1.0.2e of Open SSL.

    What should I get this message when I have the necessary version.

    Note: I have an SSL certificate on my site.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #107104

    Hello,

    The solution of the problem is: Contact your server providers and ask to update OpenSSL system library to the 1.0+ version.

    Best Regards

    #107125

    The OpenSSL version is superior to the one indicated, look at the image that you send

    #107126

    Sorry, but then there is some kind of blocking of this request from your server side. Maybe your hosting provider may investigate this request and say why it can’t be complete. Otherwise, you can just not activate the theme and use it without purchase code.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.