Home Forums WoodMart – Premium Template Advanced Typo not working on product grid titles

This topic contains 13 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 3 weeks, 6 days ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #283301

    pierredemeudon
    Customer

    Hello,
    Here are the settings on advanced typo:
    https://snipboard.io/SbVl72.jpg
    Product grid title and price are supposed to have the same font size. But in reality, it does not:
    https://snipboard.io/xnagH3.jpg
    This issue seems specific to “product grid title”. If I change “product grid price” or “blog post title”, the change is made and immediately visible. It’s not the case with “product grid title”
    Kind regards

    #283348

    Hello,

    Please provide your site admin access to the private area.

    Please confirm the permit for us to deactivate the plugins not related to the theme and switch to the parent theme for the while of checking what may take up to 15 minutes.

    Best Regards

    #283641

    pierredemeudon
    Customer

    Hi,

    The credentials below are for staging site.
    You can do there what you need, without any restriction. Even if you break it, I don’t mind. All the more if it helps you to understand something good for Woodmart.

    As a reminder, apparently, from your tech side, you consider that the above includes this:
    https://xtemos.com/forums/topic/css-parsing-error/#post-283349

    Kind regards

    Private Content Hidden
    #283940

    Hello,

    Please reinstall WP Bakery page builder

    When I activate it I get this error:

    Warning: require_once(/home/477426.cloudwaysapps.com/cbnutgjhrj/public_html/wp-content/plugins/js_composer/include/classes/core/class-vc-manager.php): failed to open stream: No such file or directory in /home/477426.cloudwaysapps.com/cbnutgjhrj/public_html/wp-content/plugins/js_composer/js_composer.php on line 31

    Fatal error: require_once(): Failed opening required ‘/home/477426.cloudwaysapps.com/cbnutgjhrj/public_html/wp-content/plugins/js_composer/include/classes/core/class-vc-manager.php’ (include_path=’.:/usr/share/php’) in /home/477426.cloudwaysapps.com/cbnutgjhrj/public_html/wp-content/plugins/js_composer/js_composer.php on line 31

    Best Regards

    #283982

    pierredemeudon
    Customer

    Hi,
    It’s done and working.
    WP Bakery was linked to Basel, when active theme was woodmart
    I re-installed WP Bakery via Woodmart, and everything seems OK
    Kind regards

    #284097

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

    #284111

    pierredemeudon
    Customer

    Hi,
    You should be tired
    I sorted out the problem that you mentioned (wp bakery).
    But the original issue re. “product grid title” remains (see on top)
    Kind regards

    #284325

    Hello,

    The product title in the grid, as well as the Blog title on the Blog page, corresponding to the theme settings: https://prnt.sc/11p8p6t and https://prnt.sc/11p9vbr

    You write that everything works after the plugin reinstallation, please clarify the problem if any.

    Best Regards

    #284341

    pierredemeudon
    Customer

    Hello,
    OK, let’s start again.
    Original issue (see on top): Product grid title and price are supposed to have the same font size. But in reality, it does not,
    New screenshot:
    https://snipboard.io/BmufYs.jpg
    You asked me to re-install WP Bakery (see above). I did and informed you (see above).
    Original issue remains, no?
    So?
    Misunderstanding?
    Kind regards

    #284768

    Hello,

    Please deactivate all the plugins not related to the theme and check the issue, If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    Also please check with the host support if there is a cache setting, clear the cache.

    I am checking at my testing, I set the same rules: https://gyazo.com/17a6311dc892280e1a8b0aed852c2e25 and https://gyazo.com/82a6c5e14cea6f51af66374e323a8721

    Best Regards

    #284883

    pierredemeudon
    Customer

    Hello,
    All plugins are desactivated since yesterday. Incl. cache. Server caches were fully cleared during the night while no plugin was active. And the issue is still there. Though, I noticed the following this morning:
    – With a fully cleared browser, you open a shop page, and the fonts settings are not respected (as described above).
    – You refresh the page 5″ later, and then it’s fine.
    So, it seems that there is a kind of priority setting within theme rules. Or a certain interpretation of the browser that makes it prioritize the theme default theme on shop page.

    On your demo, again I am not a Tech, but the settings look different because you are not using custom font, right?

    Kind regards

    #285117

    Hello,

    Sorry, my fault.

    Please set the styles via a custom selector. Here is the custom selector body .product.product-grid-item .wd-entities-title. Also, issue with predefined typography selector like product title will be fixed in the next theme update.

    Best Regards

    #285173

    pierredemeudon
    Customer

    Hello,
    Nobody is perfect, starting by me
    Thank you for having taken the time to look at it in depth
    Best regards

    #285258

    Hello,

    Thank you for understanding.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.