Home Forums Basel – Premium Template Basel: it is tested for compatibility with WooCommerce 4.0?

This topic contains 3 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #181978

    oleg_dmitriev
    Customer

    Hi guys, the Basel theme is great and I want to thank you for doing such a good work!

    Has the theme been tested for compatibility with WooCommerce 4.0 (currently 4.0.1)?
    Is it safe to update?

    Private Content Hidden
    #182024

    Hello,

    Considering the this version has been recently released we have been testing now and have not detected any incompatibility. Our theme templates would be updated with the next theme release, meanwhile, you can work with the current without any problems.

    Best Regards

    #182094

    oleg_dmitriev
    Customer

    Thank you! I will backup and update πŸ™‚
    if anything goes wrong, I will roll back

    #182143

    Ok. If you have any questions please feel free to contact us.

    Best Regards

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Basel: it is tested for compatibility with WooCommerce 4.0?’ is closed to new replies.