Home Forums WoodMart – Premium Template Bug with attributes and whishlist

This topic contains 3 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 7 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #157419

    neiluk
    Customer

    Hi we have two very bad issues in theme. We are not sure if that is theme issue exactly on we messed something so we are asking for small help if that is possible?

    1. Whishlist issue http://prntscr.com/pyc71e it looks totally broken as you can see on this page product you can find on homepage when you hover on it
    https://tibo-electronics.com/new

    2. Attributes are not working at all for color swatches. We tried to compare with demo theme but it is not working it is still showing dropdown except color swatches. Can you please check it and let us know what we can do to fix it ?

    Thanks, Neil

    Private Content Hidden
    • This topic was modified 7 months, 3 weeks ago by  neiluk.
    #157487

    Hello,

    First of all thanks for choosing our Theme, we are glad to be you in WoodMart WordPress family :-).

    1) For the wishlist issue. It seems your third party plugin “TI WooCommerce Wishlist Plugin” is responsible. Just deactivate this plugin and then check back. This will surely fix the issue.

    2) Your attributes are not working for color swatches and dropdown shown except of actual colors. Because you did not enable the swatches from Products >> Attributes >> Color Attribute >> Configure Items>> Enable swatch option while editing specific color.

    I have created a test product just to set an example for you which display color swatches perfectly fine. You can check here: https://tibo-electronics.com/new/products/test-product/

    Best Regards.

    #157505

    neiluk
    Customer

    Thanks for help, i still dont understand issue with color swatches in my products, can you please show me that ?

    Thanks

    #157575

    Most Welcome,

    To make the color swatches work you need to enable the swatches from Products >> Attributes >> Color Attribute >> Configure Items>> Enable swatch option while editing specific color.
    Screenshots for clarification from my test site: https://jmp.sh/JepCg6I
    https://jmp.sh/Tz7rVgI

    I just enable those ones which I want to use. So you need to edit theme one by one and enabled all of them so you can display colors except for dropdown.
    You can also check the documentation for more details:
    https://xtemos.com/docs/woodmart/variable-products-swatches/

    Best Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.