Home Forums WoodMart – Premium Template Button colors

This topic contains 11 replies, has 3 voices, and was last updated by Artem Temos Artem Temos 5 days, 19 hours ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #143033

    kuhcon
    Customer

    Please see private message:

    Private Content Hidden
    #143121

    Hello,

    You can change the default button text color to Light from the Theme Options >> Styles and colors >> Buttons >> DEFAULT BUTTONS COLOR. You can choose “Light” for [Default] Text color scheme and for the [Default hover] Text color scheme on hover.

    Screenshot: https://screenshot.net/10p8wsg

    Also you can change the text color to light or dark for the specific buttons you should edit the Woodmart Button by clicking on the pencil icon and go to the second tab “Custom Color” and then choose the light or dark Text Color Scheme for Buttons. Please see the screenshot for better understanding: http://prnt.sc/p4mbeb

    Best Regards.

    #143163

    kuhcon
    Customer

    That’s how they are set since day one. This is the default css style i am looking at Right click > Inspect on the browser:

    .color-scheme-dark .widget a, .color-scheme-dark .woodmart-widget a, .color-scheme-dark div[class^=vc_wp] a {
        color: #727272;
    }
    #143194

    Hello,

    The solution that I provided to you in the previous message did not fixed your issue? What do you want to achieve now? Could you please explain so I can help you further.

    Best Regards.

    #143201

    kuhcon
    Customer

    I asked a question, why the buttons are not displaying light color. I provided link, i explained where is located that button so you can see it.

    You responded with answer how to set light colors. I explained that, they are already set to Light color and still dark color is displayed. That CSS code was provided so you can see it which element is that. That code generated from visual composer element button. Again, here are some screenshots, if that works better than link to my website:

    https://ibb.co/DVLdvBm
    https://ibb.co/N6XFZ7b
    https://ibb.co/JnYJgQw

    I will explain again: When i updated it yesterday to 4.x version , this issue happen. I didn’t any issue with 3.x version. And how do i fix this? How do i get white color on a buttons?

    Thank you!

    #143208

    Hello,

    Please send me the site Credentials as a private content so I can check and tell you why it happens.

    Best Regards.

    #143212

    kuhcon
    Customer

    I am using that button in HTML elements BTW.
    See private content:

    Private Content Hidden
    • This reply was modified 6 days, 17 hours ago by  kuhcon.
    #143397

    Hello,

    I have found the cause of this problem that the styling is not applied to that button and that’s why even with the “light” color it still displayed as “dark”.

    As you are using an html block in your footer widget. So to fix this you have to edit that html block with the id “2960” and enable the very first row so that styling will be applied. As currently the row is disabled so the default styling not applied and also the mailchimp form is not shown fully.
    To achieve this click on the pencil icon on the center column of the very first row and then from the “General” tab unchecked the “Yes” of “Disable row” as shown in the below screenshot:
    https://jmp.sh/O2osoOz

    Best Regards.

    #143461

    kuhcon
    Customer

    You don’t get my point. I wasn’t asking about the MailChimp row, i know it was disabled. That row was disabled because i don’t need it, and now it’s deleted.

    Again, i added button in a row with visual composer element and the text it’s still dark and as you saw all settings are set to “light” color on buttons. On this button i am using link to page as you can see.

    How do i enable “light” text color on visual composer button element?
    See attached image what i am talking about and still you have access to the website: https://ibb.co/HN23j0K

    #143477

    Try to move this HTML block to the prefooter area instead of the footer widget. You can do this via Theme Settings -> Footer. Color scheme for the button conflicts with the footer color scheme.

    #143480

    kuhcon
    Customer

    That worked. Looks like HTML blocs in Widgets doesn’t display all styles.

    #143481

    Great, we are glad that you sorted it out.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Button colors’ is closed to new replies.