Home Forums WoodMart – Premium Template Buttons Not Changing Colors

Tagged: 

This topic contains 10 replies, has 2 voices, and was last updated by Aizaz Imtiaz Awan Aizaz Imtiaz Awan 1 week, 6 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #268588

    VCRShop
    Customer

    Dear support,

    I recently changed my button colors in the Theme Settings > Style And Colors menu. However, for some reason the colors do not seem to change to the configured ones (see images attached to this post).

    #268589

    VCRShop
    Customer

    Edit: forgot to add images

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #268591

    VCRShop
    Customer

    Edit: second picture was too large

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #268597

    Hello,

    I saw the screenshots you attached.

    Please make sure that you have set both the URLs the same from Settings >> General.

    Screenshot for Clarification: https://ibb.co/SPCBDdt

    Then Regenerate CSS from WoolMart >> CSS Generator.

    Then clear cache and check back.

    If the problem continues then provide with the admin panel login details of the website to check it myself and help you out accordingly.

    Regards.
    Xtemos Studios.

    #268613

    VCRShop
    Customer

    Dear Aizaz,

    Thank you for your quick response. However, I can’t find the URL settings in the General tab. Could you please specify a bit clearer?

    Attachments:
    You must be logged in to view attached files.
    #268631

    Hello,

    I saw the screenshot you attached.

    You need to Go to Dashboard >> Settings >> General.

    Screenshot for Clarification: https://ibb.co/JR4H4pT

    Best Regards

    #268636

    VCRShop
    Customer

    Well, I regenerated the CSS file, but the buttons seem to be the incorrect colors still.
    I have attached the admin panel login in the private content box below for you to check out.

    Private Content Hidden
    #268637

    VCRShop
    Customer

    Edit: pressed enter without filling in all information again

    Private Content Hidden
    #268676

    Hello,

    I have visited your website and checked and the button’s color is working fine. Please clear cache and check back.

    Screenshot for Clarification: https://ibb.co/tbQSKZq

    Best Regards.

    #268698

    VCRShop
    Customer

    What did you change if I may ask? I have been trying everything for the past 24 hours. I have cleared the cache many times as well.

    #268712

    Hello,

    I haven’t done anything. Just cleared the cache of the cache plugin and the issue was fixed. 🙂

    We are thrilled that you loved your experience with XTEMOS,We put customer experience and satisfaction as our priority, and your words reaffirms the hard work we put in every day.

    So thanks for your kind words and we look forward to seeing you again.

    Let us know if there’s anything else we can do for you! You can always reach us at any time. We are always here to help you.

    please, help us improve our theme and servicing by filling the following quiz
    https://8uehqcg4tjy.typeform.com/to/IgyV2EiP
    it won’t take more than 2 minutes of your time 🙂

    Have a wonderful day.

    Topic Closed.
    Best Regards.

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Buttons Not Changing Colors’ is closed to new replies.