Home Forums WoodMart – Premium Template caching errors

This topic contains 19 replies, has 2 voices, and was last updated by Artem Temos Artem Temos 1 month, 2 weeks ago.

Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
    Posts
  • #245920
    Romanco
    Romanco
    Customer

    Hello.
    after installing the caching plugin, the images put over the filters. after the caching plugin settings will deacttivated, nothing has changed. is it somehow possible to reinstall it?
    and the second question. when installing this theme, there were no demo pictures initially. is it supposed to be?
    thanks!

    Private Content Hidden
    #245955

    Hi,

    Please, describe to us your problems in a bit more details. Attach some screenshots and provide us with a list of steps on how to reproduce it on your website.
    Yes, images are not included with our theme and this information is stated on our theme’s intro page.

    Thank you in advance.

    #246111
    Romanco
    Romanco
    Customer

    after caching it turned out like this –

    the question is. looking for the reason why this happened is probably difficult. how to reinstall this theme option over top? simply rebooting it from here does not help –

    • This reply was modified 1 month, 3 weeks ago by Artem Temos Artem Temos.
    #246390

    Sorry, but we still don’t understand what is wrong? Could you please provide us some screenshots?

    #246610
    Romanco
    Romanco
    Customer

    the template is correct –

    the template I have after caching is –

    • This reply was modified 1 month, 3 weeks ago by Romanco Romanco.
    • This reply was modified 1 month, 3 weeks ago by Artem Temos Artem Temos.
    #246805

    Sorry, but it seems like you forget to attach some screenshots.

    #246896
    Romanco
    Romanco
    Customer

    it is very strange, in my browser they are displayed

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #246921

    We don’t see this error on your website now https://gyazo.com/594c8dc52344cc786910afb6cedd9cc6
    How exactly can we reproduce this?

    #247174
    Romanco
    Romanco
    Customer

    such discrepancies could be explained by the errors of my browser, but I checked in another, and everything is the same there. very strange:
    (FireFox, with login –
    https://sun9-27.userapi.com/impf/BLGVC_xAe-QlEf9V9kyQx7vrkYur5gmBxvheAA/4-d8nIkvhbE.jpg?size=1362×727&quality=96&proxy=1&sign=2e0e63a40a2cdfec195f22cd1b8c1d09
    (Opera – where there wasn’t even a login in WordPress –
    https://sun9-8.userapi.com/impf/wKDoHP20gFkot6kafPDwmYkZFXOSaXQDIxzoLA/P2xY-FIZSvw.jpg?size=1366×724&quality=96&proxy=1&sign=54c7fd8a4a54f4207cc1de53295c3070
    I’ll try to reinstall the theme completely.

    • This reply was modified 1 month, 3 weeks ago by Romanco Romanco.
    #247204

    We are not able to open your links https://gyazo.com/f66e2a7e2ad22bce4eb5082308320622

    #247314
    Romanco
    Romanco
    Customer

    (FireFox, with login –

    • This reply was modified 1 month, 3 weeks ago by Romanco Romanco.
    Attachments:
    You must be logged in to view attached files.
    #247315
    Romanco
    Romanco
    Customer

    (Opera – where there wasn’t even a login in WordPress –

    • This reply was modified 1 month, 3 weeks ago by Romanco Romanco.
    Attachments:
    You must be logged in to view attached files.
    #247316
    Romanco
    Romanco
    Customer

    (Internet Explorer is the same –

    • This reply was modified 1 month, 3 weeks ago by Romanco Romanco.
    Attachments:
    You must be logged in to view attached files.
    #247335

    Try to change the min-height option for that row with Elementor https://gyazo.com/6671fb557f95a2974e874b819ff23e75

    #247925
    Romanco
    Romanco
    Customer

    yes it did help. but I saw other discrepancies with the original template as well. and therefore decided to reinstall everything completely – WordPress + Woodmart (the whole system). And what was my surprise when I saw the same error on all browsers of my computer: ((. how is this possible?
    I attach login data (there are no third-party plugins in the system).

    Private Content Hidden
    #248115

    Yes, it is how the dummy content built. You need to apply the provided solution to fix it.

    #248259
    Romanco
    Romanco
    Customer

    I had to stop using Elementor, WPBakery doesn’t have such a problem.

    #248273

    Actually, you don’t have to switch builders to fix this. We have already given you the solution and it should fix it in a few clicks.

    #248284
    Romanco
    Romanco
    Customer

    you’re right. but Elementor shows great instability in this matter. and this is not good (not reliable).

    #248452

    Sure, you can choose any builder you like for your project.

    Kind Regards

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.