Home Forums WoodMart support forum Can not add icons to menu items

Can not add icons to menu items

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #542167

    web-7800
    Participant

    We’re trying to add icons to the menu, and I can’t get the Icons in the menu. It only let me put in the 1st one, and in the others when I put in and select “Menu Item Icon”, when I save it it turns itself to “Dropdown Background”

    Attachments:
    You must be logged in to view attached files.
    #542259

    Luke Nielsen
    Keymaster

    Hello,

    You need to assign that menu in the Footer via an HTML Block in which you have the menu defined via an appropriate element. https://take.ms/bUPMe

    So then the icons should be shown.

    Kind Regards

    #542265

    web-7800
    Participant

    Hello,

    I don’t think it was clear what we were talking about.
    In the main page menu in the Header, we are trying to add icons next to each item, only the first one I can add and change the option from “Backgound” to “Item icon”, in the others as soon as I change it and save it it automatically turns to Background, resulting in the following image.
    Would you like me to give you Credentials for the page?

    Attachments:
    You must be logged in to view attached files.
    #542279

    Luke Nielsen
    Keymaster

    Hello,

    Sorry for the misunderstanding.

    Yes, please provide access to the admin panel and I will investigate it on your side. Also, send me a link to that menu: https://take.ms/mXXAV

    Thank you in advance.

    Kind Regards

    #542292

    web-7800
    Participant
    #542406

    Luke Nielsen
    Keymaster

    Hello,

    Can I enable the parent theme and try to upload any other icon as well? Just for testing.

    Looking forward to collaborating with you!

    Kind Regards

    #542427

    web-7800
    Participant

    Hello,

    Yes you may proceed.

    #542697

    web-7800
    Participant

    Hello,

    Do we have any updates on the matter?

    #542773

    Luke Nielsen
    Keymaster

    Hello,

    I apologize for the delay.

    Could you please update the theme to the latest version? I see that you have the old 7.3.4 version, in the latest update it should work correctly so please update it and recheck the issue and let me know. https://take.ms/5vIvO

    Looking forward to collaborating with you!

    Kind Regards

    #542823

    web-7800
    Participant

    Hello,

    I have updated the theme and the problem persist.

    Attachments:
    You must be logged in to view attached files.
    #542873

    Luke Nielsen
    Keymaster

    Hello,

    Try to increase the PHP max input vars parameter on your server to 10000 and test how it works. You can ask your hosting provider for help on this matter.

    https://monosnap.com/file/XuFuL2AzBRB9hBaQUd12IRT2Mp5Fdh

    Looking forward to hearing back from you!

    Kind Regards

    #543135

    web-7800
    Participant

    Hello,

    The problem is fixed!

    Thanks for your help. 🙂

    #543143

    Luke Nielsen
    Keymaster

    Hello,

    You are welcome! If you do not mind, can you please leave a 5 stars rating for our theme by going here: http://themeforest.net/downloads It will allow us to release more updates and provide dedicated support in future. It would encourage our work a lot.

    Have a good day!

    Best Regards

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Can not add icons to menu items’ is closed to new replies.