Home Forums WoodMart – Premium Template Can't see header

This topic contains 9 replies, has 3 voices, and was last updated by Elise Noromit Elise Noromit 3 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #138237

    hayabusa1208
    Customer

    Hi why can’t I see header banner on product pages? It works on homepage
    https://gyazo.com/702da2b500989faf024b6d66885756f5

    Private Content Hidden
    #138298

    Hello,

    It seems to be some broken HTML structure on your product page and causes this https://gyazo.com/f0c6822ff7c2d784dde3b398994d9d04
    It may be somewhere in your text fields like product short or full description. Please, check all these areas. You can check footer widgets as well.

    Kind Regards

    #138364

    hayabusa1208
    Customer

    Do you mean there is some errors in the html codes for product pages?

    #138366

    Yes, some tag is unclosed and break other structure.

    #138393

    hayabusa1208
    Customer

    Oh ok can you tell me what or how to fix this? i’m not sure what to do now.

    #138397

    Try to create an empty product to test it first. If the empty product will have the same issue, then this unclosed tag somewhere in your widgets.

    #138450

    hayabusa1208
    Customer

    Ok i’ll give it a try. By the way i noticed that the latest version is 4.0.3 and on the child theme it’s 1.0.0, is it the correct version for child theme? thanks

    #138546

    Hello,

    Yes, this is the correct version. the child theme is never updated not to lose the customization. You need to update the parent theme only.

    Best Regards

    #138572

    hayabusa1208
    Customer

    ok One thing i notice is that when i do so settings/customization on the child theme and activate the main theme and go back to child theme.. all the settings i did are gone. Like the header, colors settings etc. why is that and how to avoid this? Now i have to do everything back from start.

    #138672

    Hello,

    Such behavior of the child theme is not correct. Seems your child theme is not correct, try to take from the theme folder the child theme and reinstall, if the problem remains, provide the site admin access to the private area, make the full back up of the site.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.