Home Forums Basel – Premium Template Cart page not working

Tagged: 

This topic contains 15 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 weeks ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #321929

    The cart page is not working.

    Private Content Hidden
    #321931

    Please add any product in the cart and open cart page:
    https://dev13.thebetatest.com/cart/

    And then, try to increase the quantity or add coupons and nothing will happen.

    What’s this issue?

    Please let us know. Thanks.

    Private Content Hidden
    #321948

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please make the full backup of your site and check the issue on the Storefront theme to detect if our theme causes the problem. Storefront is a free theme developed by WooСommerce.

    If you see the same of the Storefront, switch back to Basel, deactivate all the plugins except these ones:

    Slider Revolution
    WPBakery Page Builder or Elementor
    Woodmart Core
    Contact Form 7
    MailChimp for WordPress
    WooCommerce
    Safe SVG

    If the problem has gone, activate the plugins one by one, checking the issue to detect which one causes the problem.

    In case, the problem remains, even after all the plugins are deactivated, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

    #322891

    We tried that already and we know that the wp bakery plugin is creating the issue. If we disable it, then the cart page works fine. We even tried different versions of wp bakery but still the issue is same.

    #323009

    Hello,

    Please, provide your site admin access (insert the site credentials into the Private content block under the message area) and confirm the permission for plugins deactivation, switching to the parent or default theme. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

    #323015

    I have already given the access. Didn’t you check?

    Well, I have did it again.

    Private Content Hidden
    #323046

    Hello,

    Please check your site, I cannot get there: https://gyazo.com/9b150616e895519f53f68a447197057a

    Best Regards

    #323100

    Please check the new link and credentials. Thanks.

    Private Content Hidden
    #323113

    Please hurry up. Please and thanks.

    #323143

    Hello,

    Please clarify the problem, I am checking and the product has been added to the cart properly: https://gyazo.com/ae593d9aecbb308ebc59211b328345eb and https://gyazo.com/eac78ddeae2c98782b8a2f4331c95613

    Best Regards

    #323148

    You guys are really unprofessional and really missed the actual issue which I am here for.

    The main issue is that on the cart page:
    https://gyazo.com/eac78ddeae2c98782b8a2f4331c95613

    Try adding increasing the quantity and update the card, it won’t work.

    Or try adding the coupon (first-order is the coupon created) and it also won’t work.

    Please check asap.

    #323245

    Hello,

    Please update the credentials, as soon as I deactivated the plugin for checking I cannot log in.

    I am checking on my testing site and it works properly. https://gyazo.com/2b52c709460f987d439b5fd1d9481c9a

    When I try to delete the product from the shopping cart it does not work either on your site and works at our testing: https://gyazo.com/0cf4a74ffb956ab64c1c2ae9c59ed004

    Best Regards

    #323291

    The site is working fine.
    Please check again properly.

    Please test on my website and not on your website. The issue is with my website.

    I have attached the screenshot of my site in which 3 options are not working.

    Attachments:
    You must be logged in to view attached files.
    #323317

    Hello,

    Yes, I see the problem on your site. Please deactivate all the plugins except ​these ones:

    Contact Form 7
    Mailchimp for WordPress
    Safe SVG
    Slider Revolution
    WooCommerce
    WPBakery Page Builder
    XTEMOS Post Types plugin

    Please update the credentials, the site is working but I cannot login

    Best Regards

    #323381

    I have already told you 2 times that we have tried that and we know wpbakery is making the issue.

    And, also my credentials are working just fine. I have attached the credentials again.

    If you can do it then please do it and don’t waste my time for god sake.

    I hope you understand the urgency.

    Thanks.

    Private Content Hidden
    #323505

    Hello,

    Please remove the code from Theme Settings > Custom JS and check the issue. It works properly without this code.

    You can activate the plugins and check how it works with a plugins, however, remove this code. It is not correct.

    If you have any questions please feel free to contact us.

    Best Regards

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.