Home Forums WoodMart – Premium Template CF7 Response Output Message Cross Button Not Working

This topic contains 7 replies, has 3 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 3 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #288697

    alphatechlogix
    Customer

    Hi,
    how are you doing today? when i am going to submit contact form 7 their response bar at bottom show correctly, but their cross button not working as aspect.
    is this possible to work it correctly?
    https://prnt.sc/12ddh1w

    Private Content Hidden
    #288816

    Hello,

    Have you updated the theme till 6.0.4

    Best Regards

    #288842

    alphatechlogix
    Customer

    Yes I Have Update the theme.
    for clarification. https://prnt.sc/12eiwf3

    #289166

    Hello,

    Please, provide us your admin access so we can log in and check this on your side.

    Thank you in advance.

    #289184

    alphatechlogix
    Customer

    Hi , I have send please have a check and please try to response ASAP

    Private Content Hidden
    #289354

    Hello,

    I have double-checked with our dev team, we shall fix this issue in our nearest update.

    Meanwhile, please, set the following configuration in the Theme Settings:

    https://prnt.sc/12gkeo3
    https://prnt.sc/12gkezi

    Best Regards

    #289400

    alphatechlogix
    Customer

    please have a look then what will happen. after again click on submit the notification bar automatically gone.
    https://www.loom.com/share/f55e901a5b22465ebcb96094d74ba84c

    #289522

    Hello,

    Sticky notifications have been deprecated, please disable the option. This option does not work correctly in the now and it cannot be fixed, unfortunately.

    Best Regards

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.