Home Forums WoodMart – Premium Template Change browse categories tab

Tagged: , ,

This topic contains 20 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 2 months, 4 weeks ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #131315

    geminibv
    Customer

    Hi,

    I would like to change the categorie tab on the homepage. As you can see now, we already changed the name a time ago to ‘KOPEN’. But I don’t know anymore how we did this. Can you please help me with this ASAP?

    I can’t change the word in LOCO TRANSLATE or WMPL..

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #131335

    Hello,

    More likely you have changed “Browse Categories” in the Loco translate. You can provide me with your site admin access to the private area, I will check and tell you.

    Best Regards

    #132292

    geminibv
    Customer

    Hi Elise,

    We changed ‘browse categories’ but ‘kopen’ is still visible. How can we change this asap?

    Thanks!

    Attachments:
    You must be logged in to view attached files.
    #132299

    Hello,

    Clean your cache plugins and then check again.

    Best Regards

    #132695

    geminibv
    Customer

    It doesn’t work. Here you have our login credentials (see private content text). Can you please find the issue? I think that’s easier. Many thanks!

    Private Content Hidden
    #132712

    Hello,

    It seems that you have an outdated woodmart/languages/woodmart.pot file. You need to get it from the latest update and then click on “Sync” button.

    Best Regards

    #132793

    geminibv
    Customer

    Thanks for your reply. But I can’t find the solution yet. I can’t find ‘KOPEN’ in the file to change this text into ‘KOOP APPARATUUR’. I updated everything, but what I try it doesn’t work. See attachment, I can’t change it overhere.

    Attachments:
    You must be logged in to view attached files.
    #132825

    Hello,

    You should search for “Browse Categories”. Insert the Enlgish string.

    Best Regards

    #132882

    geminibv
    Customer

    Hi,

    We changed, saved and synched it but it still doesn’t work?! See attachment. Can you tell us how we can solve this issue? Thanks!

    Attachments:
    You must be logged in to view attached files.
    #132904

    Hello,

    Have you updated the POT file as I suggested above? Now You have 1,406 strings and there should be at least 2,224 strings and the sting is wrong. Replace the file woodmart/languages/woodmart.pot file. You need to get it from the latest update and then click on “Sync” button.

    Best Regards

    #132963

    geminibv
    Customer

    Hello. We found the pot file in our FTP-server. Can you tell us where we can find the update, so we can upload the latest file on the server? Thanks in advance.

    #132978

    Hello,

    Take woodmart/languages/woodmart.pot file from the folder on Themeforest and upload to the same folder in your FTP

    Best Regards

    #132996

    geminibv
    Customer

    Hello,

    We took the pot file from the folder on Themeforest and upload it to the same folder in our FTP. However, it still doesn’t work… What did we do wrong? Possible, you are able to check it.. thanks in advance

    #132997

    geminibv
    Customer

    See image attached.

    Attachments:
    You must be logged in to view attached files.
    #133024

    Hello,

    Please deactivate your cache plugins and check again.

    Best Regards

    #133151

    geminibv
    Customer

    Hi Elise,

    Thanks for your reply. We deactivate the cache plugin and synched again, but it is still not visible. Is it possible that you take a look at the backend, so you can see what goes wrong?

    Thanks, have a nice day!

    Attachments:
    You must be logged in to view attached files.
    #133199

    Hello,

    The problem is caused by the laguage settings in WPML and Loco. I have deactivate WMPL for a while of checking and here is the result http://prntscr.com/ogd2vl

    Check your language settings in WPML and in Loco, make sure you have set correctly the default language: it should be the same in Settings > General, In Dashboard > Users > in Loco and in WPML

    Best Regards

    #133283

    geminibv
    Customer

    Hi Elise,

    The visual looks great but it isn’t visible for me. We’ve checked all language settings (see image attached) and in all cases Dutch is the general setting. According to your message, it should be work right?!

    What can we do more? Thanks in advance.

    Attachments:
    You must be logged in to view attached files.
    #133328

    Hello,

    You need to change it in WPML in Sting translations.
    http://prntscr.com/ogojh7

    Best Regards

    #133374

    geminibv
    Customer

    Thanks it works :)! Problem solved!

    #133392

    You are welcome! If you have any questions please feel free to contact us.

    Best Regards

Viewing 21 posts - 1 through 21 (of 21 total)

The topic ‘Change browse categories tab’ is closed to new replies.