Home Forums Basel – Premium Template COLOR SWATCHES DO NOT APPEAR

This topic contains 5 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 month, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #269634

    michelmenaei
    Customer

    We bought and installed your theme at the following address

    We configured the color swatches as specified in the theme documentation, but unfortunately they do not appear
    neither on the store page nor on the product page nor on the home

    How can this problem be solved.

    Thank you in advance

    Private Content Hidden
    #269676

    Hello,

    Thank you very much for choosing our theme and for contacting us.

    Please provide your site admin access to the private area.

    I will check and tell you what you have missed.

    Best Regards

    #269712

    michelmenaei
    Customer

    See required information bellow

    Private Content Hidden
    #269788

    Hello,

    1. Please add global attributes, swatches do not work with custom attributes. https://prnt.sc/108t6iz

    2. Please enable this option: https://prnt.sc/108t79g

    3. Then enable this option and add the image https://prnt.sc/108t88k to each attribute item.

    Best Regards

    #269877

    michelmenaei
    Customer

    Thank you very much for your prompt reply

    Swatches are now appearing but we haven’t found how to set up our site the same
    than your demo page.

    Please see attached images

    Attachments:
    You must be logged in to view attached files.
    #270027

    Hello,

    In order to remove the attributes labels on the product image, navigate to Products > Attributes > enter the attribute and disable “Show attribute label on products”

    Please read and follow this instruction to make your swatches the same as on our demo: https://xtemos.com/docs/basel/attribute-swatches/

    Best Regards

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.