Home Forums WoodMart – Premium Template Copying Product Url and sharing that product url doesn't show product image

This topic contains 11 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 1 week, 1 day ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #278780

    Bishal Rauniyar
    Customer

    Hi sir, I created bmartshop.com using your theme. When I uploaded the product and copied that product link and sharing to the user via Facebook or any sites. Its shows my site logo instead of showing the product image.

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #278897

    Hello,

    Please make sure you have changed the featured image and all the content.

    If the problem persists, please provide your site admin access I will check the settings.

    Best Regards

    #279045

    Bishal Rauniyar
    Customer

    I checked that I didn’t find any problem with it. Please help me out, sir. Here is the admin access to WordPress account.

    Private Content Hidden
    #279144

    Bishal Rauniyar
    Customer

    any update sir. Please help me out with this sir

    #279227

    Hello,

    Please update all the plugins and I will check again. Please confirm the permission to deactivate the plugins not related to the theme for 15 minutes to test.

    Best Regards

    #279344

    Bishal Rauniyar
    Customer

    Sir, I tried but still the same issue. Will pleasure a lot for me if you help me out making it done. Please do give your quality time to make it done sir. Please help me out, sir.

    #279444

    Bishal Rauniyar
    Customer

    hi sir, Please help me out i need to boost the ipl vest for sell sir

    #279500

    Hello,

    Please install and activate the free YOAS Seo plugin and configure the sharing in the proper way. https://wordpress.org/plugins/wordpress-seo/

    If you have any questions please feel free to contact us.

    Best Regards

    #279757

    Bishal Rauniyar
    Customer

    Sir, I am aksing aboou the problem which i m facing but you are replying other topic matter. Please help me out. See my conversation and I again attached the image which I m getting problem even I provide you the admin access Please help me out with that topic sir. i.e “COPYING PRODUCT URL AND SHARING THAT PRODUCT URL DOESN’T SHOW PRODUCT IMAGE”

    Attachments:
    You must be logged in to view attached files.
    #280091

    Hello,

    This feature is regulated by Woocommerc and Facebook and our theme does not influence that.

    Please install the free YOAST Seo plugin and configure the sharing properly.

    If you have any questions please feel free to contact us.

    Best Regards

    #280285

    Bishal Rauniyar
    Customer

    It not working on another site as well sir. The link behaviour in Facebook is same in other product too. Please help me out with thiss sir. This will mean a lot. I gave you that admin access can you please check and solve it sir

    #280573

    Hello,

    The only way to solve the issue is to install the free YOASt plugin and configure the product sharing, our theme does no have the option to change that.

    Best Regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.