Home Forums WoodMart support forum Cross popup newsletter

Cross popup newsletter

Viewing 30 posts - 1 through 30 (of 32 total)
  • Author
    Posts
  • #466281

    Jere L
    Participant

    Hello to all,

    I’m coming back to you to know how to move the cross to close the popup?
    The cross is too much on the top right (out of the popup), I would like it to be in the popup on the top right (like on the 2nd screen).

    I put you some screenshots as an example.

    Thanks to you.

    Thanks to you,

    Jérémy

    Attachments:
    You must be logged in to view attached files.
    #466590

    Hello,

    Please provide your site URL we will give you custom CSS.

    Best Regards

    #466640

    Jere L
    Participant

    Hello,

    My site is under maintenance, but it’s https://www.opalisy.com/

    I thought I could change it directly in the theme settings or in Elementor, but I can’t find it.

    Thanks to you.

    Have a nice day.

    Jérémy

    #466651

    Jere L
    Participant

    Hello,

    I just tested with CSS, but I don’t have the result I want… If I trust my screen (16″ macbook), it’s ok… Except that when I test with other resolutions with the inspector, the cross is not where I want…

    If it can help you…

    Thanks to you.

    Have a nice day.

    Jérémy

    Attachments:
    You must be logged in to view attached files.
    #466742

    Hello,

    Your site is under construction could you kindly provide the site admin access?

    Best Regards

    #466757

    Jere L
    Participant

    Hello,

    Okay, I’ll do that, thanks to you!

    #466837

    Hello,

    Could you kindly give the correct login URL? wp-admin is redirected to maintenance mode.

    Best Regards

    #466917

    Jere L
    Participant

    Hello,

    Yes, sorry!

    #467141

    Hello,

    Unfortunately, I cannot log in with two-factor authentication.

    Please disable it or disable the maintenance mode.

    Best Regards

    #467293

    Jere L
    Participant

    Hello,

    I’m really sorry that this is happening.

    I just tried it on another browser and I didn’t have any problems with double authentication.

    Please try again and tell me that everything is ok on your side.

    Thanks again to you.

    Have a nice day.

    Jeremy

    #467477

    Hello,

    Please add this code to the Theme Settings > Custom CSS > Global:

    .wd-popup.wd-promo-popup {
    position: relative;
    }
    
    .wd-popup.wd-promo-popup button.mfp-close {
    	position: absolute;
        background-color: transparent;
        color: #333;
    }

    Best Regards

    #467566

    Jere L
    Participant

    Hello,

    I just tried to put your code, it did not work. I removed the code that I had already put above (“.mfp-inline-holder .wd-popup-element .mfp-close {
    top: 265px;
    right: 560px;
    transform: none;
    color: #000000;
    } “)

    But still not… When I refresh the page, I still see the cross in the top right corner, outside the popup and in white.

    Have a nice day.

    Jérémy

    #467684

    Hello,

    Please clear the site and browser cache, it works: https://monosnap.com/file/OFYtduZEgda6fVBMk5dBAeBFkCj9gM

    If you have any questions please feel free to contact us.

    Best Regards

    #468250

    Jere L
    Participant

    Hello,

    Indeed, on your screen it seems to work!

    How to “empty the site and the cache”? I’m sorry…

    Thanks again.

    Have a nice day.

    Sincerely,

    Jérémy

    #468333

    Jere L
    Participant

    Re,

    I used a chrome plugin (clear cache) to clear the cache, it disconnected me from everywhere (my site + here on xtemos + the other sites I had open).

    Anyway, I see that the cross is here (I put you a screen), hoping that we can put it in the right place, like on your screen.

    PS : Don’t hesitate to tell me if you have another way to clean the site and the cache, so I can do it better !

    Thanks to you.

    Have a nice day.

    Jérémy

    Attachments:
    You must be logged in to view attached files.
    #469012

    Hello,

    Please check the site admin access we cannot login. Please keep the access valid till we solve it.

    If you have any questions please feel free to contact us.

    Best Regards

    #469135

    Jere L
    Participant

    Hello,

    Yes! please try to connect again and tell me if it’s good for you?

    Sincerely,

    Jeremy

    #469741

    Hello,

    Please replace the code we provided with this one:

    .wd-popup.wd-promo-popup {
    position: relative;
    }
    .wd-popup.wd-promo-popup button.mfp-close {
    		position: absolute;
    		top: 0;
        background-color: transparent;
        color: #333;
    }

    Best Regards

    #469850

    Jere L
    Participant

    Hello,

    It seems to work on my end, great!

    I’m now going to try to make the newsletter for mobile, hopefully it won’t be a problem.

    Thanks again to you.

    PS: Do you think you can leave the topic open, in case I have another problem with the newsletter in the next minutes/hours/days?

    Sincerely,

    Jeremy

    #470000

    Jere L
    Participant

    Hello again,

    When I look to make in mobile mode, I can’t put the image well as in computer mode (the white space above and below the image)… I tried several things, but I can’t.

    Do you know how to do it?

    Thanks to you.

    Jérémy

    • This reply was modified 1 year ago by Jere L.
    Attachments:
    You must be logged in to view attached files.
    #470005

    Jere L
    Participant

    Re,

    Now, I just realized that I have disregarded the correct settings that your colleague had made and told me for the desktop mode…
    I am going to go crazy…

    I have “white” on the left side again.

    Sincerely,

    Jeremy

    Attachments:
    You must be logged in to view attached files.
    #470178

    Jere L
    Participant

    Hello,

    I’ve managed to put the image back as it should be, without the white sides. I don’t know how to make it “responsive”, so when I right-click, inspect, from 400 and a few pixels, white appears around the image.

    PS: Don’t hesitate to let me know if you want screenshots or videos (you’d have to tell me how to film my screen and just send it here).

    Best regards,

    Jérémy

    #470390

    Hello,

    Please set an image as a background or make the column narrower: https://gyazo.com/d3faa1e18fc15da9c8fc67d22fed5a85

    If you have any questions please feel free to contact us.

    Best Regards

    #470739

    Jere L
    Participant

    Hello,

    I’ve already tried what you say, to change the % spacing of the image and text columns on the right, I put 33/66 so that everything fits.

    In “computer” mode, no worries, it’s perfect.

    But in “mobile” mode, when I look, it puts white around the image.
    To avoid the white, I’d have to set 55/45 or 60/40 or even more, but that’s not what I want at the moment.

    I saw that I couldn’t change images (one for computer and one for mobile).

    So I don’t know what or how to solve this problem.

    Thank you for your help.

    PS: You’ll have to see what it looks like in “real life”, even if it means doing Inspect and “playing” with your wrists to enlarge and shrink the screen to see for yourself.

    Best regards,

    Jérémy

    #470741

    Jere L
    Participant

    Re,

    What I mean is that the image is too “wide” for mobile, even with 60/40…
    So you’d have to find the perfect dimensions for it to fit on a computer in 33/66 and on mobile too?

    I don’t know…

    Thanks a lot.

    Jérémy

    #470745

    Jere L
    Participant

    Re again,

    I just tried to put the image in 114×394 (so that it displays well on mobile), it works, but as soon as I reduce or enlarge, it doesn’t do it anymore… There’s some white that appears again, on computer or smaller than 360 for mobile… 🙁

    Thanks a lot.

    Jérémy

    #470955

    Hello,

    Please consider using different image sizes for different devices.

    If you have any questions please feel free to contact us.

    Best Regards

    #471044

    Jere L
    Participant

    Hello,

    That’s what I was thinking of doing at one point, but when I saw that on Elementor, once the image changed, it stayed for everyone, I don’t see how to do it and if it’s possible?

    I tried to put the image for computer, and wanted to put another one for mobile, but it changes for all supports.

    Best regards,

    Jérémy

    #471288

    Hello,

    You can crate sections for different devices and hide them accordingly every section will have its own image.

    Best Regards

    #471421

    Jere L
    Participant

    Hello,

    Ohhh… I hadn’t thought of that! Clever… Sorry, it’s my first site… I’ll try that and I say again, thank you!!!!

    Have a nice day.

    Best regards,

    Jérémy

Viewing 30 posts - 1 through 30 (of 32 total)

The topic ‘Cross popup newsletter’ is closed to new replies.