Home Forums WoodMart – Premium Template "Double Header" and Menu Bar not working on Mobile

This topic contains 9 replies, has 2 voices, and was last updated by Elise Noromit Elise Noromit 4 days, 15 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #318583

    Daniel_Shaby
    Customer

    Hi, WoodMart developers,
    Thank you for building this theme.

    I’m having issues with the header & mobile menu bar. The Header shows as double frequently, and mostly on Mobile. It happens often when scrolling through the site and then when returning to the header.

    In addition, on mobile, the Menu Bar (the 3 black lines) doesn’t respond, so when you click on it, nothing opens.

    Can we figure out why we’re having these header issues, and can we fix it?

    I’ve provided screenshots and access to the website in “private content” to prevent any delays.

    Thank you, and I really hope to hear from you soon.

    Cheers,
    Daniel Shaby

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #318588

    Daniel_Shaby
    Customer

    I apologize, here is the updated, correct log-in info:

    Private Content Hidden
    #318611

    Hello,

    Please check the credentials once more. I do not see the doubleheader on the home page on the desktop and see the doubleheader on the mobile.
    We need permission for plugins deactivation, switching to the parent. This testing may take up to 15 minutes. You would better make the full backup of your site.

    Best Regards

    #318633

    Daniel_Shaby
    Customer

    Hi, the credentials once more are in the “private content”. I have tried logging in with those credentials, they should work!

    You can see the issue at play on the desktop if you clear the cache enter a new browser, scroll down the page, and then back up. The issues most often occur on mobile, please try viewing the site on your mobile device, or looking at the mobile screenshot I sent earlier and an additional attached here. To summarize easily, the three issues are 1) the doubleheader on desktop & mobile 2) the menu bar does not respond on mobile, and 3) oddly, on mobile it shows the WoodMart logo instead of our’s.

    And I backed up the site, and yes, you have permission to deactivate plug-ins temporarily for testing only, thank you for asking. Please be careful handling the site.

    Please let me know if anything else is needed. I hope you can resolve this issue soon! This would be a big help.

    Thank you,
    Daniel Shaby

    Private Content Hidden
    Attachments:
    You must be logged in to view attached files.
    #318819

    Hello,

    It seems the problem is caused by customization in the child theme, as soon as I switched to the parent I cannot catch the problem: https://gyazo.com/ac1fb91b136f319e031d7a7fcb25fb15

    Please check and advise how can we see the problem on the parent theme is any.

    Best Regards

    #318854

    Daniel_Shaby
    Customer

    Hi Elise,
    Thank you for your reply. Unfortunately, even with the Parent-Theme that you activated, the same issues are still occurring. I tested on several mobile devices.

    In the screenshot you sent me, you may not have seen the doubleheader because you didn’t scroll all the way down the page and then back up. If you do this, you will see the doubleheader. In addition, the menu bar doesn’t respond when clicked-on on mobile. Have you tried that?

    Please let me know what else can be done. Looking forward to hearing from you soon,
    and thank you.

    Daniel Shaby

    Private Content Hidden
    #319015

    Hello,

    We now check from different devices and we cannot catch the problems.

    Best Regards

    #319211

    Daniel_Shaby
    Customer

    Elise,
    Thanks for replying. I would like to clarify, that the doubleheader occurs after scrolling down the page and then back up, on mobile. I have checked 4 different mobile devices, and the same problem occurs, so this mobile issue is real.

    In addition, the 2nd issue is that the mobile menu bar doesn’t respond. When you click on the menu bar, it is unresponsive. Did you investigate this second issue?

    Instead of a screenshot, I have linked a video demonstrating the problem.

    I’m hoping you can investigate this further and I would appreciate your prompt reply.

    Thank you, Elise, and for what you do for the WoodMart community.

    #319223

    Daniel_Shaby
    Customer

    Elise,
    I hope you are well. I’m following up with a screen-recording on the desktop. I hope this video will be helpful and instructive. You will see the issue when NOT logged in.

    https://drive.google.com/file/d/1Wri_hvdV80mvLozN1bTVWNQlkd-rgEDO/view?usp=sharing

    If there is anything we can do to help, please let us know.

    If it is necessary to escalate the problem to a higher department, I’m open to that as well.

    Thank you for your continued dedication.

    Best,
    Daniel Shaby & BOTE Team

    Private Content Hidden
    #319411

    Hello,

    I tried several times both on the desktop and mobile and I cannot catch the problem, either did my colleagues from another device.

    Could you check on another desktop?

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.