Home Forums WoodMart – Premium Template Error PHP Warning

This topic contains 1 reply, has 2 voices, and was last updated by Artem Temos Artem Temos 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #208501

    Hello my friends, i have a problem with my site, i try to build my site but some thing happend and now i cant edit any content becouse any action generates an exsesive use from RAM server,
    I believed that was a problem from server but, its on the follow error:

    [30-Jan-2020 12:42:52 UTC] PHP Warning: file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages:
    error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed in /home/vtvdn8c4coug/public_html/wp-content/plugins/woodmart-core/post-types.php on line 628
    [30-Jan-2020 12:42:52 UTC] PHP Warning: file_get_contents(): Failed to enable crypto in /home/vtvdn8c4coug/public_html/wp-content/plugins/woodmart-core/post-types.php on line 628
    [30-Jan-2020 12:42:52 UTC] PHP Warning: file_get_contents(https://miraweel.com/wp-content/uploads/2019/07/svg-drink-b52.svg): failed to open stream: operation failed in /home/vtvdn8c4coug/public_html/wp-content/plugins/woodmart-core/post-types.php on line 628
    [30-Jan-2020 12:42:52 UTC] PHP Warning: file_get_contents(): SSL operation failed with code 1. OpenSSL Error messages:
    error:14090086:SSL routines:ssl3_get_server_certificate:certificate verify failed in /home/vtvdn8c4coug/public_html/wp-content/plugins/woodmart-core/post-types.php on line 628
    [30-Jan-2020 12:42:52 UTC] PHP Warning: file_get_contents(): Failed to enable crypto in /home/vtvdn8c4coug/public_html/wp-content/plugins/woodmart-core/post-types.php on line 628

    Private Content Hidden
    #208540

    Hello,

    These errors say about something wrong with your SSL configuration on the server. Contact your hosting provider for help on this matter since it seems to be not related to our theme.

    Kind Regards

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.