Home Forums WoodMart support forum Extra space appearing in tablet view

Extra space appearing in tablet view

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #568536


    Hello, I am using WPBakery to create a website.

    In the tablet view, an extra space appears on the bottom of the first row and I need to remove it.

    The background image is set on the row definitions. I have selected “Stretch row and content (no paddings)” and a Full Height row.

    I am using chrome’s DevTools to emulate the tablet (iPad Air)

    I have tried setting a negative space on the row’s bottom margin, currently this is set to -35px on desktop and -80px on tablet

    I need to remove this space. Any advice is appreciated, thanks

    You must be logged in to view attached files.


    Navigate to Pages > Edit page with WP Bakery > Edit Row > Check WPBakery row settings for any padding/margin and remove the margin bottom and padding bottom in the tablet view and check the issue.

    If you have any questions feel free to contact us.

    Best Regards.

Viewing 2 posts - 1 through 2 (of 2 total)